Skip navigation
filmsourcefilms
Currently Being Moderated

When trying to use warp stablizer in premiere warp stabilizer required clip dimensions

May 26, 2012 8:42 AM

this is the full error.

 

warp stabilizer required clip dimensions to match sequence

 

 

i dont know how to make it know the dimensions

i know in after effects i would jjust drag it and cick analize

 
Replies
  • Currently Being Moderated
    May 26, 2012 8:48 AM   in reply to filmsourcefilms

    The size of the clip (i.e. 1920 x 1080) must match the sequences. You cant stabilize this clip in a 720 x 486 sequence. Exteme example just to make a point.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 9, 2012 2:20 PM   in reply to lasvideo

    I am a new user of Prem Pro 6 and am apparently not in possession of sufficient background knowledge of this tool to even ask the appropriate question. So I am working my way through the help files, and the Adobe TV episodes, and generally I find how to do things.....but not where to look for assistance if the example action does not work in my project. Since the help videos do not offer insight into typical error messages, I hope this forum is the place to request assistance. So, this is not an answer, but the only place I could find this very error message so that I at least had the right context for my question.

     

    I am trying to warp stabilize a clip and, it seems from this answer and several related in other posts, that people who try to warp stabilize a sequnce of video that does not match the other sequences in their project get the error noted above. I do not have this situation, different clip types. I have all H.264 from a Nikon DSLR, all in 1920 x 1080, 30 fps, but I get this error on every clip. Apparently there is a requirement do define the sequence type for my clips somewhere in order to tell the Warp Stabilizer what it has to work with. Am I missing a global setting, or is there a limit to the length of a clip that can be stabilized?

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 9, 2012 3:23 PM   in reply to HiRezAudioVideo

    It sounds to me your sequence setting does not match your footage.

    Drag a clip into the New Item icon to start a new sequence, copy content from old sequence and paste into new one.

    Now your sequence setting matches your footage and will be able to use the Warp Stabilizer

     

    new item icon.png

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 9, 2012 6:35 PM   in reply to Ann Bens

    Thanks. I am not sure that the sequence did not match the footage, as they are all the same, and match what the file into says as compared to what the camera they were shot with shows, but I seem to have apparently not properly 'imported' the file into my project in the first place. I watched a video and saw the 'scrub' function working on clips that were drug into the project, so I thought you could just drag clips into the project pane, and that is how I got clips into the project. I can scrub them, place them in a sequence, and even make a DVD or BRay disc. However even though this technique seemed to work, as noted I could not apply the warp stabilizer. So, I played around a bit more since my posting, and found a particular discussion and essentially tried the idea you suggest, to 'import a clip into a new sequence'. Sure enough, when the clip was imported, it opened in its own new sequence, and when I tried Warp stabilizer, it actually started working! Finished up ok. The clip was nicely stabilized, very nice. So essentially it seems that the act of officially importing the clip caused the proper sequence settings have been accepted, as opposed to simply being readable by the user when looking at the clip sequence data (via the pull down menu).

     

    So now I wanted to put that stabilized sequence into my project. I could not 'copy and paste' it as it was from the sequence it which I had imported it, but I saw a new 'stabilized version of the file' in the project files area that did not have any direct video associated with it. And this was the repaired video! So, I place it in my project, it shows up with a green tint, and plays fine. However, I cannot get it to 'render' when I click on the red 'line' above and hit the return key. This same action worked when the original file was warp stabilized, and I could get the red line to turn green after the render. However, I can not get it to render in my project. What am I missing? And thanks in advance for the help. I am getting there.....

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points