Skip navigation
Currently Being Moderated

this project contains a sequance that could not be opened

Jun 2, 2012 9:54 AM

I am getting this error on Premiere CS6:

"this project contains a sequance that could not be opened"

And I can´t open projects. Tried to shift+alt and open but it happens again after I close.

 

Any idea on this?

 
Replies
  • Currently Being Moderated
    Jun 2, 2012 10:24 AM   in reply to Raging Joe

    Is that a CS5/CS5.5 project, or a new CS6 project that will not reopen?

     

    If an earlier version project, do you have any plugin effects?

     

    More information needed for someone to help... click these links and provided the requested information

    -http://forums.adobe.com/message/4200840

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 2, 2012 11:45 AM   in reply to Raging Joe

    This error message is caused by the project having a sequence whose settings are no longer available to Premiere Pro.  One example is if the sequence was created on a system with third-party hardware, like AJA or Blackmagic, and you try opening it on a system without that hardware.  Another example is if the sequence uses MPEG for preview, and your MPEG codecs get smurfed.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 2, 2012 11:57 AM   in reply to Raging Joe

    Start a new project.  What sequence settings do you have available?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 2, 2012 12:33 PM   in reply to Raging Joe

    OK.

     

    Close all the folders and post another screen grab of the CS6 sequences.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 2, 2012 12:34 PM   in reply to Raging Joe

    Reinstall.

     

    Available sequences should look like this:

     

    2-6-2012 21-31-50.png

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 2, 2012 3:13 PM   in reply to Raging Joe

    I have no idea what 3rd party compenents it is talking about.

     

    All your MPEG presets are missing.  That happens sometimes.  Here's what I've seen suggested as a fix.

     

     

    • Deactivate if possible
    • Uninstall
    • Run Clean Script several times, rebooting after each run
    • Install
    • Activate
    • Update
     
    |
    Mark as:
  • Currently Being Moderated
    Jun 2, 2012 3:18 PM   in reply to Raging Joe

    Don't know.  I've never used it.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 2, 2012 4:06 PM   in reply to Raging Joe

    If you install the complete suite again, no.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 1, 2012 5:43 PM   in reply to Harm Millaard

    Just deactivate and reactivate. No need to uninstall.

     

    The problem is that the activation system is broken, and that is preventing the unlocking of certain codecs.

     

    The recommended series of actions is this:

     

    1. Deactivate.

    2. Quite Premiere Pro.

    3. Restart your computer.

    4. Restart Premiere Pro.

    5. Activate.

    6. Create a new project.

    7. See if the MPEG-based and RED sequence presets are available. If so, open your project. If not, something else is wrong.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 28, 2013 4:23 PM   in reply to Todd_Kopriva

    This is an ongoing problem for me.  Is there a permanent fix for this or am I going to have to jump through hoops everytime I want to open a project?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points