Skip navigation
Algernon01701
Currently Being Moderated

Transmit/AJA/Playback monitor

Jun 19, 2012 8:34 AM

Tags: #mercury #display #preview #aja #kona #lhi #transmit #mercury_transmit

Hello,

 

In CS5.5 when i selected "Computer monitor only" in AE it would only display on my computer monitor. When ever i selected AJA it would play thorugh the AJA but with degraded render times. (So i always kept it on "Computer moinitor only" becuase i never reviewed with clients in AE so it never bothered me.

 

However in CS6, i can not get if OFF the AJA monitor.. Even when i select "computer monitor only" it's still displaying through my AJA. I can tell that while it is displaying through AJA it is taxing my system. Even the most simple things won't play back in real time.

 

 

So i am wondering, is it possible disable the "Adobe Transmit" or w/e ever is causing it to display on through the AJA?

 

 

Thanks,

 

---- Specs---

AJA KONA LHi (Drivers 10.3)

Mac Pro 2x2.5 Quad-Core Intel Xeon

12GB 1066 RAM

ATI Radeon HD 5770

10.7.3

 
Replies
  • Currently Being Moderated
    Jun 19, 2012 10:55 AM   in reply to Algernon01701

    However in CS6, i can not get if OFF the AJA monitor.. Even when i select "computer monitor only" it's still displaying through my AJA. I can tell that while it is displaying through AJA it is taxing my system. Even the most simple things won't play back in real time.

     

     

    So i am wondering, is it possible disable the "Adobe Transmit" or w/e ever is causing it to display on through the AJA?

     

    You may need to get updated drivers for your Kona card.  That's the first thing to check.

     

    You also need to understand that AE need to render each and every frame in the comp's work area to memory -- or until the memory is used up -- to get anything approaching real time.  It's a RAM Preview.

     

    "Playback" implies you're just hitting the space bar and hoping for the best.  Good luck with that one.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2012 4:18 AM   in reply to Algernon01701

    Try turning off Open GL accelleration in your preferences as a test.

     

    We had a MacPro with a Black Magic card that wouldn't playback ram previews smoothly until we changed the settings there. That was with CS5.5...

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points