Skip navigation
bigjaws
Currently Being Moderated

Can't use the rotobrush tool because of an error message

Jun 22, 2012 7:44 AM

Tags: #problem #error #after #effects #brush #tool #cs6 #roto

Hi!

 

I have after effects cs6 updated (I just did the update today)

I tried to use for the first time of my life the rotobrush tool. Everytime I try, it's not working because an error message appears:
"After effects warning: A problem occurred when processing OpenGL commands."

 

I read a lot on the internet and they said to update windows, after effects, video card drivers, which I have already did before this problem. I also have tried to disable OpenGL to see if the problem really is this file, but I searched for hours on the preferences and I don't find where I can disable it. Everything works perfectly, just the rotobrush tool has a problem (I don't know if there's another effect that has a problem because I didn't use all the millions of effects).

 

I think I need to disable it, but it'd be very sad because it really accelerates my work. Can you tell me how to repair this problem by not disabling OpenGL?

 
Replies
  • Currently Being Moderated
    Jun 22, 2012 6:02 PM   in reply to bigjaws

    I don't think it's a rotobrush issue. I'm having the same problems and I'm using updated effects (Trapcode) and native effects over a single layer of video. I can't work in that file now at all. I'd love it if someone could tell us how to disable OpenGL in AE CS6.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2012 4:05 AM   in reply to bigjaws

    Open GL issues appear most often on Windows machines. Sometimes they appear on Macs. Turn off Open GL in your preferences. Turn open GL off in your Composition window.

     

    If that doesn't do it, tell us about your machine, your OS, your GPU (display adaptor) and maybe we'll have other ideas. It's hard to offer any better advice when all we know is that you have a problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2012 12:24 AM   in reply to bigjaws

    I had this problem as well. I installed CS6 and imported a CS5 .ae project. After upgrading the project file it started giving me the dreaded "a problem occurred when processing openGL commands" 10 times a second. After exploring every option:

     

    - You can't turn off openGL in CS6, or toggle any options

    - I turned off the openGL in the original CS5 project and reimported it

    - Searched through any render options, but I'm on a MBP and don't have an option to use the new ray tracing option

     

    None of it worked. What did work was finding and deactivating/removing a plug-in from the CS5 project file and reimporting it into CS6. For me the plug-in was GBS Deflicker. I don't know if it was a problem with that specific program, but I suspect it was because I had deleted the plug-in from the AE plug-ins folder but forgot to remove it from the comp I had put it on. After deleting the effect from the comp (it was a Timelapse of a sunrise), saving it and reimporting it to CS6 everything has been working fine.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points