Skip navigation
Currently Being Moderated

Camera Raw

Jun 24, 2012 6:11 PM

 
Replies
  • Currently Being Moderated
    Jun 24, 2012 6:11 PM   in reply to Community Help

    I have read reports that RAW files produced in Canon 5D cannot be downloaded using Lightroom 4. Is that correct ?

    Why do I have to again upgrade Lightroom 3.6 to LR4 just so I can download files from  a Canon G1X...why can't I just obtain the appropriate file  for a nominal charge.

    Why is this site so confusing ?

    Wht can't I contact a Technical person in Australia rather than being transferred overseas somewhere where they are difficult to understand ?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 24, 2012 6:28 PM   in reply to Bennito42

    If you have ACR 6.7 or above you can view Cannon G1X raw.  The Canon 5D Mark III also needs 6.7 or above. (CS5 has ACR 6.x and CS6 has ACR 7.x).

     

    If you have modern cameras and older software that can not be updated to these versions you can always convert to DNG.

     

    If you have other Lightroom questions try the Lighroom Forum at http://forums.adobe.com/community/lightroom

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 8, 2013 6:01 PM   in reply to Community Help

    I have downloaded Camera raw 8.2, and I'm looking for the instalation instructions, Adobe web page said to follow on screen

     

    instructions and I have seen no on screen instructions.

     

    Adobe Application Manger

     

    Update failed

     

    updates could not be applied

     

    This patch is not applicable for you. Please check for updates from help manu in your product, CS5, to see a list of

    latest updates available..

     

    If the problem persists, contact customer support for further assistance.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 8, 2013 7:20 PM   in reply to gedash99

    To use ACR 8.x you need either CS6 or CC.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 8, 2013 10:22 PM   in reply to Curt Y

    Please share your Ps version if CS5 then 8.x series is not applicable for you, If you are having CS6 then you can download 8.2 from:

     

    For CS6:

    http://labs.adobe.com/technologies/cameraraw8-2/

     

    Unzip the download and install tha update, it should work.

     

     

    Regards,

    Ashutosh

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points