Skip navigation
baddmojo67
Currently Being Moderated

Cannot install CS6 Master Collection on windows 7 - 64 bit

Jun 27, 2012 6:20 PM

Tags: #error #64-bit #windows #7 #collection #master #cs6

As the title implies, I have several times tried installing the Master Collection - CS6 on my windows 7 - 64 bit machine at home and after a couple minutes, it simply erros out. I have even downloaded the trials for several of the applications and they too won't install. My download came directly from the Adobe Licensing site.

 

Michael

 

Below is the latest attempt error log:

 

______________________________________________________________________ ______________________________________________________

 

 

Exit Code: 7

Please see specific errors and warnings below for troubleshooting. For example,  ERROR: DF036, DW063 ... WARNING: DS013, DW020 ...

 

 

-------------------------------------- Summary --------------------------------------

 

- 0 fatal error(s), 114 error(s), 14 warning(s)

 

 

 

WARNING: DS013: Payload {D5B1535A-FDFC-4B40-B2E2-21DA83D9CB57} Adobe Audition 4.0.0.0 is already installed and the session payload {30FD541D-3C9D-41C4-B240-A994EE4E0231} Adobe Audition 5.0.0.0 has no upgrade/conflict relationship with it.

 

WARNING: DS013: Payload {CCB778B5-25B8-4E57-9F20-72B11B443EF9} AmericanEnglishSpeechAnalysisModels 2.5.0.0 is already installed and the session payload {C5CA53A2-E722-4D76-B5AC-71522CC48AB3} AmericanEnglishSpeechAnalysisModels 3.0.0.0 has no upgrade/conflict relationship with it.

 

WARNING: DS013: Payload {CD693E49-C5EF-4FA6-9037-9B636931C02B} AmericanEnglishSpeechAnalysisModels 1.0.0.0 is already installed and the session payload {C5CA53A2-E722-4D76-B5AC-71522CC48AB3} AmericanEnglishSpeechAnalysisModels 3.0.0.0 has no upgrade/conflict relationship with it.

 

WARNING: DS013: Payload {3BF96AC2-0CA1-11DF-B07B-459956D89593} AdobeHelp 1.0.0.0 is already installed and the session payload {D38116C8-C472-4BB0-AD6F-0C1DD1320D1D} AdobeHelp 4.0.0.0 has no upgrade/conflict relationship with it.

 

WARNING: DS013: Payload {7EABC54B-02C3-4DA1-9EB4-974CE7414066} AdobeHelp 3.4.0.0 is already installed and the session payload {D38116C8-C472-4BB0-AD6F-0C1DD1320D1D} AdobeHelp 4.0.0.0 has no upgrade/conflict relationship with it.

 

WARNING: DS013: Payload {1A1E5FF9-D0FD-42A3-8E18-E5E7E95E1AB4} DynamiclinkSupport 5.5.0.0 is already installed and the session payload {DE88AA40-6766-43D3-A755-8FC374B3D2C3} DynamiclinkSupport 6.0.0.0 has no upgrade/conflict relationship with it.

 

WARNING: DS013: Payload {A8798E04-96FF-4564-9157-0D4C89CB794C} DynamiclinkSupport 5.0.0.0 is already installed and the session payload {DE88AA40-6766-43D3-A755-8FC374B3D2C3} DynamiclinkSupport 6.0.0.0 has no upgrade/conflict relationship with it.

 

WARNING: DS013: Checking payloads upgrade/conflict relationships : Failed with code 1

 

WARNING: DW020: {674E5E7D-A6F8-49B4-A026-EB3922144B24} AIR for Apple iOS support (FB) 3.1.0.0 conflicts with: {067E43CD-3E9C-44BA-89FA-EDE7461BC22B} AIR for Apple iOS support (FB) 2.6.0.0

Please uninstall these products, restart your computer and then run this installer again.

 

WARNING: DW020: NOTE: Cannot set action to the payload {674E5E7D-A6F8-49B4-A026-EB3922144B24} AIR for Apple iOS support (FB) 3.1.0.0 as conflicting payload is installed.

 

WARNING: DW017: PayloadPolicyNode.SetAction: IN payload {674E5E7D-A6F8-49B4-A026-EB3922144B24} AIR for Apple iOS support (FB) 3.1.0.0 is required by {59EBB3D9-AA2A-4068-AB48-75ED6879B5F9} AIR for Apple iOS Support Wrapper 3.1.0.0 but isn't free. Reason: This payloads conflicts with something installed

 

WARNING: DW020: {1BF6648E-DFC9-4371-98B6-F6AD9358DF4F} Adobe Flash Builder 4.6 4.6.1.0 conflicts with: {45CDBACA-8B52-4DAE-9601-287907A155BF} Adobe Flash Builder 4.5.0.0

Please uninstall these products, restart your computer and then run this installer again.

 

WARNING: DW020: NOTE: Cannot set action to the payload {1BF6648E-DFC9-4371-98B6-F6AD9358DF4F} Adobe Flash Builder 4.6 4.6.1.0 as conflicting payload is installed.

 

WARNING: DW017: PayloadPolicyNode.SetAction: IN payload {674E5E7D-A6F8-49B4-A026-EB3922144B24} AIR for Apple iOS support (FB) 3.1.0.0 is required by {59EBB3D9-AA2A-4068-AB48-75ED6879B5F9} AIR for Apple iOS Support Wrapper 3.1.0.0 but isn't free. Reason: This payloads conflicts with something installed

 

----------- Payload: {DE88AA40-6766-43D3-A755-8FC374B3D2C3} DynamiclinkSupport 6.0.0.0 -----------

 

ERROR: DF036: File already present at "C:\Program Files (x86)\Common Files\Adobe\dynamiclink\CS6\boost_date_time.dll"(Seq 1)

 

ERROR: DW063: Command ARKMoveFileCommand failed.(Seq 1)

 

ERROR: DF024: Unable to restore file at "C:\Program Files (x86)\Common Files\Adobe\dynamiclink\CS6\boost_date_time.dll" from backup at "" Error 3 The system cannot find the path specified.(Seq 1)

 

ERROR: DW063: Error rolling back command ARKDeleteFileCommand(Seq 1)

 

----------- Payload: {539AEF15-3A2B-4A31-A587-7E90F7D9C700} Camera Profiles Installer 7.0.0.0 -----------

 

ERROR: DF036: File already present at "C:\ProgramData\Adobe\CameraRaw\CameraProfiles\Adobe Standard\Canon EOS 10D Adobe Standard.dcp"(Seq 2)

 

ERROR: DW063: Command ARKMoveFileCommand failed.(Seq 2)

 

ERROR: DF024: Unable to restore file at "C:\ProgramData\Adobe\CameraRaw\CameraProfiles\Adobe Standard\Canon EOS 10D Adobe Standard.dcp" from backup at "" Error 3 The system cannot find the path specified.(Seq 2)

 

ERROR: DW063: Error rolling back command ARKDeleteFileCommand(Seq 2)

 

----------- Payload: {8706963D-5F48-47CC-998B-DAB70B089DB8} Suite Shared Configuration CS6 3.0.0.0 -----------

 

ERROR: DF036: File already present at "C:\Program Files (x86)\Common Files\Adobe\ssc\CreativeCloud-CS6-Mac-GM\SLConfig.xml"(Seq 2)

 

ERROR: DW063: Command ARKMoveFileCommand failed.(Seq 2)

 

ERROR: DF024: Unable to restore file at "C:\Program Files (x86)\Common Files\Adobe\ssc\CreativeCloud-CS6-Mac-GM\SLConfig.xml" from backup at "" Error 3 The system cannot find the path specified.(Seq 2)

 

ERROR: DW063: Error rolling back command ARKDeleteFileCommand(Seq 2)

 

 

 

ERROR: DW050: The following payload errors were found during install:

 

ERROR: DW050:  - Adobe Bridge CS6 (64 Bit): Install failed

 

ERROR: DW050:  - AdobeColorVideoProfilesAE CS6: Install failed

 

ERROR: DW050:  - Dynamic Link Media Server: Install failed

 

ERROR: DW050:  - Adobe Fireworks CS6_AdobeFireworks12en_USLanguagePack: Install failed

 

ERROR: DW050:  - Adobe XMP Panels: Install failed

 

ERROR: DW050:  - AdobeColorCommonSetCMYK CS6: Install failed

 

ERROR: DW050:  - Adobe Encore CS6_AdobeEncore6en_USLanguagePack: Install failed

 

ERROR: DW050:  - SonicWrappers_ph: Install failed

 

ERROR: DW050:  - Adobe Flash CS6_AdobeFlash12.0-en_USLanguagePack: Install failed

 

ERROR: DW050:  - Adobe Toolhints CS6: Install failed

 

ERROR: DW050:  - Adobe Prelude CS6 Support: Install failed

 

ERROR: DW050:  - Adobe Photoshop CS6 Support: Install failed

 

ERROR: DW050:  - AdobePDFL x64 CS6: Install failed

 

ERROR: DW050:  - AdobeColorJA CS6: Install failed

 

ERROR: DW050:  - Adobe Photoshop CS6 English Language Pack_x64_AdobePhotoshop13-en_US_x64: Install failed

 

ERROR: DW050:  - Adobe Hunspell Linguistics Plugin CS6 x64: Install failed

 

ERROR: DW050:  - SonicWrappers_bl: Install failed

 

ERROR: DW050:  - Adobe InDesign CS6 Icon Handler x64: Install failed

 

ERROR: DW050:  - Adobe Photoshop CS6 English Language Pack_AdobePhotoshop13-en_US: Install failed

 

ERROR: DW050:  - Adobe Audition: Failed due to Language Pack installation failure

 

ERROR: DW050:  - Required Common Fonts Installation: Install failed

 

ERROR: DW050:  - AdobeIdeaPluginCS6-loc: Install failed

 

ERROR: DW050:  - Adobe Photoshop CS6 Core_x64: Failed due to Language Pack installation failure

 

ERROR: DW050:  - Adobe Player for Embedding 3.3: Install failed

 

ERROR: DW050:  - Adobe CSXS Infrastructure CS6: Install failed

 

ERROR: DW050:  - Adobe SpeedGrade CS6: Failed due to Language Pack installation failure

 

ERROR: DW050:  - Adobe Premiere Pro CS6: Failed due to Language Pack installation failure

 

ERROR: DW050:  - Adobe Prelude CS6_AdobePrelude1en_USLanguagePack: Install failed

 

ERROR: DW050:  - Adobe Encore CS6: Failed due to Language Pack installation failure

 

ERROR: DW050:  - AdobeMotionPicture CS6: Install failed

 

ERROR: DW050:  - Adobe After Effects CS6: Failed due to Language Pack installation failure

 

ERROR: DW050:  - AdobeColorPhotoshop CS6: Install failed

 

ERROR: DW050:  - DPS Desktop Tools CS6: Install failed

 

ERROR: DW050:  - Adobe Flash CS6: Failed due to Language Pack installation failure

 

ERROR: DW050:  - AdobeColorEU CS6: Install failed

 

ERROR: DW050:  - Camera Profiles Installer: Install failed

 

ERROR: DW050:  - AdobePDFL CS6: Install failed

 

ERROR: DW050:  - Photoshop Camera Raw 7 (64 bit): Install failed

 

ERROR: DW050:  - AIR for Apple iOS Support Wrapper: Install failed

 

ERROR: DW050:  - Adobe SpeedGrade CS6_AdobeSpeedGrade6.0en_USLanguagePack: Install failed

 

ERROR: DW050:  - Required Common Fonts Installation x64: Install failed

 

ERROR: DW050:  - Adobe InDesign CS6 Common Language Files_AdobeInDesign8CommonLang-en_US: Install failed

 

ERROR: DW050:  - AdobeIdeaPluginCS6 x64: Install failed

 

ERROR: DW050:  - Adobe Hunspell Linguistics Plugin CS6: Install failed

 

ERROR: DW050:  - AdobeColorVideoProfilesCS CS6: Install failed

 

ERROR: DW050:  - Adobe WinSoft Linguistics Plugin CS6 x64: Install failed

 

ERROR: DW050:  - Adobe Illustrator CS6 Core: Failed due to Language Pack installation failure

 

ERROR: DW050:  - PDF Settings CS6: Install failed

 

ERROR: DW050:  - Recommended Common Fonts Installation x64: Install failed

 

ERROR: DW050:  - Adobe Extension Manager CS6: Install failed

 

ERROR: DW050:  - Adobe NPS Panel: Install failed

 

ERROR: DW050:  - Suite Shared Configuration CS6: Install failed

 

ERROR: DW050:  - Adobe Illustrator CS6 Core_AdobeIllustrator16en_USLanguagePack: Install failed

 

ERROR: DW050:  - Adobe Dreamweaver CS6_AdobeDreamweaver12en_USLanguagePack: Install failed

 

ERROR: DW050:  - Adobe Photoshop CS6 Core: Failed due to Language Pack installation failure

 

ERROR: DW050:  - Adobe Player for Embedding x64 3.3: Install failed

 

ERROR: DW050:  - Adobe WinSoft Linguistics Plugin CS6: Install failed

 

ERROR: DW050:  - Adobe Bridge CS6: Install failed

 

ERROR: DW050:  - Adobe After Effects CS6 Support: Install failed

 

ERROR: DW050:  - AdobeCMaps x64 CS6: Install failed

 

ERROR: DW050:  - Microsoft Visual C++ 2005 Redistributable Package (x64): Install failed

 

ERROR: DW050:  - Adobe Illustrator CS6 Core (64 Bit)_AdobeIllustrator16en_USLanguagePack_x64: Install failed

 

ERROR: DW050:  - Adobe Illustrator CS6 Core (64 Bit): Failed due to Language Pack installation failure

 

ERROR: DW050:  - AdobeTypeSupport CS6: Install failed

 

ERROR: DW050:  - AdobeIdeaPluginCS6: Install failed

 

ERROR: DW050:  - Adobe Dreamweaver CS6: Failed due to Language Pack installation failure

 

ERROR: DW050:  - Adobe Audition_AdobeAudition5en_USLanguagePack: Install failed

 

ERROR: DW050:  - Adobe InDesign CS6 Common Base Files: Install failed

 

ERROR: DW050:  - Acrobat Professional: Install failed

 

ERROR: DW050:  - AdobeTypeSupport x64 CS6: Install failed

 

ERROR: DW050:  - Adobe InDesign CS6 Application Feature Set Files: Install failed

 

ERROR: DW050:  - Adobe Mini Bridge CS6: Install failed

 

ERROR: DW050:  - AdobeColorNA CS6: Install failed

 

ERROR: DW050:  - Adobe Dreamweaver Widget Browser: Install failed

 

ERROR: DW050:  - Adobe Linguistics CS6 x64: Install failed

 

ERROR: DW050:  - AmericanEnglishSpeechAnalysisModels: Install failed

 

ERROR: DW050:  - AdobeColorCommonSetRGB CS6: Install failed

 

ERROR: DW050:  - Adobe Fireworks CS6: Failed due to Language Pack installation failure

 

ERROR: DW050:  - Adobe Illustrator CS6 Support32: Install failed

 

ERROR: DW050:  - Adobe Premiere Pro CS6 Support: Install failed

 

ERROR: DW050:  - Adobe SwitchBoard 2.0: Install failed

 

ERROR: DW050:  - Adobe InDesign CS6 Application Base Files: Failed due to Language Pack installation failure

 

ERROR: DW050:  - Photoshop Camera Raw 7: Install failed

 

ERROR: DW050:  - Adobe Premiere Pro CS6_AdobePremierePro6.0en_USLanguagePack: Install failed

 

ERROR: DW050:  - AIR for Apple iOS support (FP): Install failed

 

ERROR: DW050:  - AdobeHelp: Install failed

 

ERROR: DW050:  - Adobe After Effects CS6_AdobeAfterEffects11en_USLanguagePack: Install failed

 

ERROR: DW050:  - Adobe Encore CS6 Support: Install failed

 

ERROR: DW050:  - Adobe Linguistics CS6: Install failed

 

ERROR: DW050:  - Recommended Common Fonts Installation: Install failed

 

ERROR: DW050:  - DynamiclinkSupport: Install failed

 

ERROR: DW050:  - Adobe InDesign CS6 Application Language Files_AdobeInDesign8AppLang-en_US: Install failed

 

ERROR: DW050:  - Adobe Prelude CS6: Failed due to Language Pack installation failure

 

ERROR: DW050:  - Adobe After Effects CS6 Presets: Install failed

 

ERROR: DW050:  - CS6 Master Collection: Install failed

 

ERROR: DW050:  - AdobeCMaps CS6: Install failed

 

ERROR: DW050:  - Adobe CSXS Extensions CS6: Install failed

 

ERROR: DW050:  - Adobe InDesign CS6 Icon Handler: Install failed

 

ERROR: DW050:  - Adobe ExtendScript Toolkit CS6: Install failed

 

ERROR: DW050:  - Adobe Media Encoder CS6 X64: Install failed

 

ERROR: DW050:  - Adobe InDesign CS6 Application Base Files2: Install failed

 

ERROR: DW050:  - Adobe Illustrator CS6 Support: Install failed

 

---------------------------------------------------------------------- ---------------

 
Replies
  • Currently Being Moderated
    Jun 27, 2012 6:38 PM   in reply to baddmojo67

    Do you have any previous version of Adobe Software installed on your machine like CS5 or CS5.5 ?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 28, 2012 12:57 AM   in reply to baddmojo67

    Run the Creative Suite Cleaner Tool, try again. And as Manish-Sharma was insinuating, this may include any previous versions. Your files somehow appear locked. also turn off your security tools during install.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 12, 2012 1:16 AM   in reply to baddmojo67

    Hey, did you sort it out in the end?

    I have been onto support for 2.5 hours yesterday but it didnt work what they told me to do. CS6 seems to install but the last screen says that only flash builder and acrobat installed and all the others had trouble installling.

    Im gonna try them again today. My error message is below....

     

    Exit Code: 6

    Please see specific errors and warnings below for troubleshooting. For example,  ERROR: DW050 ... WARNING: DF012, DW029 ...

     

     

    -------------------------------------- Summary --------------------------------------

     

    - 0 fatal error(s), 4 error(s), 3 warning(s)

     

     

     

    ----------- Payload: {9E0AF030-AC6B-11E0-8837-00215AEA26C9} Microsoft Visual C++ 2010 Redistributable Package (x86) 10.0.40219.1 -----------

     

    ERROR: Failed to install Microsoft Visual C++ 2010 Redistributable Package (x86). Please try installing it by double clicking on the executable at "E:\Adobe CS6\payloads\Microsoft VC 2010 Redist (x86)\vcredist_x86.exe", or download and install the latest Microsoft Visual C++ 2010 Redistributable Package (x86) from Microsoft website - www.microsoft.com

     

    ----------- Payload: {9D2A060F-AC6B-11E0-8C00-00215AEA26C9} Microsoft Visual C++ 2010 Redistributable Package (x64) 10.0.40219.1 -----------

     

    ERROR: Failed to install Microsoft Visual C++ 2010 Redistributable Package (x64). Please try installing it by double clicking on the executable at "E:\Adobe CS6\payloads\Microsoft VC 2010 Redist (x64)\vcredist_x64.exe", or download and install the latest Microsoft Visual C++ 2010 Redistributable Package (x64) from Microsoft website - www.microsoft.com

     

    ----------- Payload: {AC76BA86-1033-F400-7760-000000000005} Acrobat Professional 10.0.0.0 -----------

     

    WARNING: DW029: Custom Action for payload {AC76BA86-1033-F400-7760-000000000005} Acrobat Professional 10.0.0.0 wants to skip this payload. Skipping this payload.

     

    ----------- Payload: {CA7C485C-7A89-11E1-B2C8-CD54B377BC52} Adobe Fireworks CS6 12.0.0.0 -----------

     

    WARNING: DF012: File/Folder does not exist at E:\Adobe CS6\payloads\AdobeFireworks12-mul\OEM(Seq 2141)

     

    ----------- Payload: {05E1E278-7A8D-11E1-A0B9-FC0245DB7244} Adobe Fireworks CS6_AdobeFireworks12en_USLanguagePack 12.0.0.0 -----------

     

    WARNING: DF012: File/Folder does not exist at E:\Adobe CS6\payloads\AdobeFireworks12en_USLanguagePack\OEM(Seq 76)

     

     

     

    ERROR: DW050: The following payload errors were found during install:

     

    ERROR: DW050:  - Microsoft Visual C++ 2010 Redistributable Package (x64): Install failed

     

    ERROR: DW050:  - Microsoft Visual C++ 2010 Redistributable Package (x86): Install failed

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 13, 2012 7:59 AM   in reply to baddmojo67

    I feel you buddy, Ive spent 3 days and gone through 6 adobe support professionals to no avail

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2012 2:21 AM   in reply to briano.de.rhino

    Fixed it!

     

    Cleaned computer and registry of all adobe products like cs4, reader etc. cleaned the registry etc. tehn installed from cd the trial and it worked. The key musta been having cs4 still installed.

     

    Hope it helps someone else.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points