Skip navigation
sethyoni
Currently Being Moderated

How to disable arabic digits in character pallette

Jun 30, 2012 12:54 PM

Tags: #indesign #cs6

My interface is showing digits as arabic and when i try to use bullets and numbering - the digits show up in arabic.

how do i disable this?

my geographic location is currently israel. but I have no need whatsoever for arabic digits nor writing.

 

thanks

seth

 
Replies
  • Currently Being Moderated
    Jun 30, 2012 1:21 PM   in reply to sethyoni

    Shavua tov,

     

    The digits pick up their style from the language the text is set to. If

    you set the language to English, for instance, you'll get regular

    digits. Alternatively (or indeed additionally), from the fly-out of the

    character palette go to "digits" and select the type you want. It's

    probably set to default right now.

     

    HTH,

    Ariel

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 30, 2012 1:48 PM   in reply to sethyoni

    So choose "Arabic" which is what we call regular digits (1234).

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 30, 2012 1:58 PM   in reply to sethyoni

    Sorry. I realise I misunderstood. I thought you were saying that the

    digits on the page are wrong.

     

    If it's the digits in the actual character palette itself (as per your

    thread title!), that means that you've installed InDesign with an Arabic

    user-interface.

     

    Apart from reinstalling a Middle Eastern version with an English

    user-interface, I'm not sure what, if any, your options are.

     

    Ariel

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2012 9:08 AM   in reply to sethyoni

    Yoni

     

    Did that work?

     

    I would defiantly not tried that as a first choice.

     

    I presume that only the character panel has Arabic on it.

    What are the other panels in? English or Hebrew?

     

    1st option try http://forums.adobe.com/thread/526990?start=0&tstart=0 Trashing preferences, probably will work.

     

    2nd option If that doesn't help you can try http://www.indiscripts.com/post/2009/10/switching-indesigns-ui-languag e-in-windows but I'm not sure that will help either.

     

    3rd option get in touch with WinSoft support. http://www.winsoft-international.com/en/support/support-contact.html That is presuming that you registered your product.

     

    4th option do what Ariel suggested.

     

    Let us know what happened and what did work.

     

    Regards

     

    Trevor

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2012 11:24 PM   in reply to Trevorׅ

    I think there's some confusion here. That's not an Arabic UI. Those are icons and it's the CS6 UI for diacritic positioning.

     

    There's nothing wrong here.

     

    (And Winsoft no longer distributes ME.)

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2012 1:45 AM   in reply to sethyoni
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2012 5:40 AM   in reply to sethyoni

    Yes. It's normal.

    I asked for more generic icons, but other forces prevailed...

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points