Skip navigation
Currently Being Moderated

Photoshop won't launch

Jul 13, 2012 7:35 AM

When I try to launch photoshop, it immediately quits and the application manager tries to launch instead.  It shows up in my doc (app manager), but is not visible on the desktop.  I can't use any of my adobe CS6 cloud apps at all.  They all have this same behavior.  What's going on?

Branched to a new discussion.
 
Replies
  • Currently Being Moderated
    Jul 13, 2012 12:05 PM   in reply to Greg Newman

    Hey Greg,

     

    A couple questions:

     

    - What version of Mac OS are you on?

    - Did they ever work or has this always occurred?

    - Did anything else significant change on your computer recently, did you recently install updates or new software?

     

    Couple things to try

     

    - Download and install this updated version of AAM for Mac http://www.adobe.com/support/downloads/detail.jsp?ftpID=4774

    - Try launching PS from the Applications folder if you are launching it from an alias on the dock

     

    I'm moving your post over to the Download and Installation forum

     

    -Dave

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 13, 2012 1:15 PM   in reply to Greg Newman

    Were you able to download the update to the Adobe Application Manager from the link I provided? It is different from the standard Mac updates you mentioned.

     

    -Dave

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 16, 2012 5:08 PM   in reply to Greg Newman

    Hey Greg,

     

    Maybe try rebooting the mac and running the update again. If that fails try creating a new user account with admin rights on the computer and try installing it again from there.

     

    -Dave

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 16, 2012 5:09 PM   in reply to Greg Newman

    Did the updates ever finish? Were you able to test out in a new account to see if you got different results?

     

    -Dave

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2012 12:33 AM   in reply to Greg Newman

    None of my CC apps open! The AAM just sits there and does nothing. What have you guys done? I'm running Lion 10.7.4. This Creative Cloud thing is a mess. I expect my apps to be there when I need them!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2012 12:49 AM   in reply to David__B

    I tried downloading the new APP MGR and I get this message "The application Install.app can't be opened." with a -1712

     

    I'm on a deadline and this is a disaster. The AAM just says Application Not Responding and I have to force quit it.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2012 11:14 AM   in reply to Greg Newman

    Greg,

     

    Me too. I have no idea why, but after a nearly sleepless night, the cloud apps all started working this morning. The only thing I can surmise, is that AAM wants to hear from the "mother ship" before it allows the app to launch and said ship was visiting a parallel universe instead of granting permission.

     

    Adobe says it is and always will be "for the professional". They have to know that creatives don't keep 9 to 5 hours, and we need their apps to work when we need them. I realize the creative cloud is new, but really guys.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points