Skip navigation
Currently Being Moderated

How do you disable pen pressure?

Jul 16, 2012 10:56 AM

Tags: #cs5 #off #mac #ps #opacity #jitter #pressure #pen #turn

I'm on a Mac, 10.6.8 and PS CS5 12.0.4 with a Wacom Intuos3.

 

I select a hard round brush and turn off the Transfer > Opacity Jitter > 'pen pressure' option. However as soon as I thouch the tip of my pen down pen pressure turns back on. This is annoying when trying to do a detailed cutout in a layer mask as it leaves behind opaque areas that aren't always visible right away.

 

Even if I create a new preset with pen pressure off, it comes back on once saved. So how do I get around this? There must be a way to turn off pen pressure while using the Wacom tablet. Am I missing something?

 

screen.jpg

 
Replies
  • Currently Being Moderated
    Jul 16, 2012 11:29 AM   in reply to Dougefresh091

    On Windows the Wacom tablets have their own control panel.  Is this the case on MacOSX?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 16, 2012 11:34 AM   in reply to Dougefresh091

    Did you try unchecking the Transfer category all together? Also do you have opacity and flow set to 100% in the brush settings on the top?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 16, 2012 11:42 AM   in reply to Dougefresh091

    That is very strange; it's never happened to me. Did you try resetting the preferences on your photoshop and reinstalling the tablet?

     
    |
    Mark as:
  • Noel Carboni
    23,480 posts
    Dec 23, 2006
    Currently Being Moderated
    Jul 16, 2012 11:53 AM   in reply to Dougefresh091

    This is a complete shot in the dark, but probably worth trying as it's fairly easy...

     

    1.  Turn off the pen pressure setting.

    2.  Exit/quit Photoshop so that the settings get saved to disk.

    3.  Restart Photoshop.  Check that the setting is still off.

    4.  Test.

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 16, 2012 1:31 PM   in reply to Dougefresh091

    Two things that I can think of:

    1) If you are using a custom brush, then you should be aware that any changes you do to the brush (such as turning off pen pressure or adding radial scattering) won't be saved unless you define your settings as a new brush preset.

    Tiny triangle icon at the brush panel (right click on canvas when brush tool is selected) > Define new brush preset

     

    2) This is just a guess, but it is possible that some pen tablets come with drivers (or software) that overrides other software. This is common practice with graphics cards but I've seen this trend on other types of hardware as well (such as keyboards). Is it possible that your pen tablet software/drivers are overriding whatever settings Photoshop tries to change? You can try this out by uninstalling your tablet drivers and let windows pick some default drivers for it - then try out Photoshop and see if the problem is still there.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 22, 2012 2:57 AM   in reply to Dougefresh091

    OK i have windows but i hope this will work for you too (and others that might read this ):

     

    !Before turning on the computer, don't have the tablet connected.

     

    1. turn on computer

    2. open photoshop

    3. plug in your tablet

    4. draw

     

    For some reason (at least for me), if the tablet is connected after you open Photoshop, the program doesn't recognize pen pressure anymore.

     

    Hope it helps, let me know ^_^

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 22, 2012 3:14 AM   in reply to Dougefresh091

    If that happens again check the override settings in the tool options bar.

    One overrides Opacity and the other overrides Size if they are enabled.

     

    I guess i missed seeing this question when it was posted.

     

     

    Untitled-1.png

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 9, 2013 12:36 PM   in reply to R_Kelly

    We're having the problem that the button on the toolbar shown above has no effect, pressure sensitivity is on all the time no matter whether the opacity button is on or off.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 28, 2013 10:11 PM   in reply to AngelOfWolves

    Thanks Angel!

    It works everytime when I follow as you described.

    Thinking it is time for Adobe to pay attention.

    Others have reported they only see this problem only in Photoshop...

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points