Skip navigation
Currently Being Moderated

Encore CS6 produces Pixelated and Grainy DVDs...????

Jul 24, 2012 1:26 PM

Tags: #encore #cs6 #grainy

I edited my video clips in Premiere Pro CS6 (as I usually do), then sent it to CS6 Encore.  The video looks grainy and pixelated on the monitor window in Encore and records it this way as well.

 

The image in PPro's monitor is crisp and in great focus.  I shoot in HD.  I've never experienced this before.  Is this a bug???

 

Help.

 

Kate

 
Replies 1 2 Previous Next
  • Currently Being Moderated
    Jul 24, 2012 1:49 PM   in reply to KateMorgan

    You need to provide step by step details of what you are doing... from your original video files and project settings, to exactly how you are using Encore

     

    Screen shots work well to SHOW people what you are doing http://forums.adobe.com/thread/592070?tstart=30

     

    Read http://forums.adobe.com/message/4200840 and http://forums.adobe.com/thread/416679

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 24, 2012 1:59 PM   in reply to KateMorgan

    What is your source footage and your PR sequence settings and Encore project settings. What you are seeing is before or after you transcode?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 24, 2012 5:17 PM   in reply to KateMorgan

    As a test, do not use dynamic link

     

    Export from PPro as either MPEG2-DVD or Widescreen DV AVI and then author in Encore

     

    My personal choice (CS5) is to export as DV AVI so I may let Encore use the automatic transcoding setting to make a "best fit" of time to DVD

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 24, 2012 8:44 PM   in reply to KateMorgan

    My suggestion was because I have read of Dynamic Link Problems... may not fix your problem, but only takes a bit of time to test

    http://forums.adobe.com/thread/936216

    http://forums.adobe.com/thread/938108

    http://forums.adobe.com/thread/938549

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 25, 2012 7:44 AM   in reply to KateMorgan

    Downrezizng text can produce problems. What does the non-text part of your picture look like? It does not look too bad in the image I am seeing.

     

    If your problem is really the text, that involves some other issues.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 25, 2012 10:30 AM   in reply to KateMorgan

    When I import any files to Encore I cannot change the import settings.

    There is no issue regarding "import"; I think you are referring to the project settings and the default transcode settings. What is imported into Encore can be full HD into a DVD project. It is what it is transcoded into, that for NTSC DVD must be 720x480, that matters.

     

    What are your transcode settings?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 18, 2012 9:11 AM   in reply to KateMorgan

    What was the result of your dynamic link experiment? You used the automatic transcode for that?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 18, 2012 11:28 AM   in reply to KateMorgan

    Let us know. Also, make careful notes, if you can get to the settings, as to what settings you used. There are many options, and I worry that you are 90% there and will want to tweak, if not on this project, another in the future.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 23, 2012 10:37 AM   in reply to KateMorgan

    It would take around 17 hours then crash.

    In the interest of my own sanity, I'm going to pretend that you omitted a decimel between the one and the seven. Otherwise, I'D feel  your pain!

     

    One thing that has been happening with CS6 on the files that do transcode, when I transcode and build an ISO image, it makes it into a zip file on my computer.

    That makes no sense. How would that happen without the intervention of some other program operating in the background.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 26, 2012 12:06 PM   in reply to KateMorgan

    I just nest the original sequence in a new sequence, and shorten the sequence there.

     

    In any event, you don't need new/different PR projects, just sequences.

     

    You can pull the dynamic linked sequence from EN.

     

    I don't think unused media is an issue, unless you left a stray clip way out at the end of the new sequence. This would show in the length of the timeline in EN.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 29, 2012 8:45 AM   in reply to KateMorgan

    I have not reviewed the thread: are you transcoding as part of the build, or using "transcode now." Are you sure it is the transcode that crashes and not the build. If you are still trying dynamic link, don't.

     

    Yes, clips/projects can get corrupt and can cause various problems.

     

    Create a new small test project. One menu, one timeline, with an asset that takes only a few minutes to transcode. If that all works, I'd troubleshoot further before reinstalling. But I would not rule out a need to reinstall.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 30, 2012 9:08 PM   in reply to KateMorgan

    Take a look at the Premiere hardware forum.

     

    I like using the PPBM benchmark to see if there are issues in my hardware.

     

    Some transcodes can certainly be processor intensive.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2012 1:53 PM   in reply to KateMorgan

    is the text a title? or is that like a PSD file? have you tried dropping the HD footage into a 720x480 timeline, resizing it to 720x480, and adding the text in a native 720x480 timeline? its worth a try at least to see if the text is getting messed up by all the resizing. may not work though.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 2, 2012 7:26 AM   in reply to KateMorgan

    Standard Definition, is inevitabley less "sharp" than high definition video, and downscaling is not achieved without loss of quality, so you have to bear this in mind when viewing your results.  The best methos that I have found is this:

     

    Export your HD timeline to a 1920x1080 *.avi. using the Lagarith codec (a free download).  Use Virtualdub (another free download) to downscale to standard definition NTSC, again using the Lagarith codec.  Look at Anton's video website for the method to do this.  The first of these files will be huge, but the lagarith codec is vbisually lossless.

     

    Import your new NTSC file into Premiere in an appropriate sequence, check the sharpness, it may seem OK, if not add a touch of sharpness effect - say 5-10% - then export a DVD legal *.m2v file.

     

    That will give you as good a conversion quality as you can get short of using very complex methods, or very expensive hardware.

     

    Commercial downscaling is carried out using dedicated hardware - some years ago, a retired Chief Technical Engineer of the BBC once described their hardware as about the size of a 3-bedroomed semi in Bolton, and costing rather more than that!  Being in NTSC land 3-bedroomed semis may not be familiar, but you get the idea!

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 13, 2012 12:33 AM   in reply to KateMorgan

    I know exactly what you're talking about regarding the pixelated-looking edges...this is something that has also caused me some frustration, but I now have a solution.

     

    What I think is happening is Encore is taking the footage and transcoding it to the default settings, which is interlaced...unfortunately, there looks to be no way to change this initial setting.  What you get from this is Encore doubling up every other line of resolution, so instead of 480 horizontal lines, you get 240 lines, doubled up.

     

    Here is how to fix this:

    In your Encore project panel, right-click on your Permiere Pro Sequence and choose "Transcode Settings...".

    Now click on "Edit Quality Presets...".

    From here, you should see far more settings that can be changed.

    Make sure "MPEG2-DVD" is selected for the "Format".

    Then, scroll down to "Field Order" and choose "None (Progressive)".

    From here, you can also change various quality settings.  Once you've decided on the quality, click "OK".

    This will bring up a dialog box to name your new preset.

    Once you confirm its new name, make sure it is selected for "Quality Preset" and click "OK".  Now, your sequence should list this preset in the "DVD transcode Settings" column.

    Now you should be able to build as before, but without the interlacing artifacts.

     

    Let us know if/how this works for you.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 3, 2013 6:03 AM   in reply to carport888

    wonder if the last post has solved the problem or is the lagarith method solved it.

     

    i have a similar issue and has been pulling my hair out.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 3, 2013 8:58 PM   in reply to mayk`

    mayk` wrote:

     

    wonder if the last post has solved the problem or is the lagarith method solved it.

     

    It was the last post that solved it.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 6, 2013 2:06 PM   in reply to PMK3

    thank you.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 7, 2013 4:23 PM   in reply to KateMorgan

    You can also encode directly from Premiere, and if you have the supported hardware, it will use your graphics card to downscale the HD to SD, producing the best results. If you export an HD master from Premiere, then use Encore or the Adobe Media Encoder by itself to downscale (not using a dynamic linked sequence from Premiere), it does not use the graphics card to downscale, producing lower quality results.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2013 9:11 PM   in reply to Jon Geddes

    apologies, i'm new to premiere and encore. what do you mean by "encode directly from Premiere"? i'm very interested on your reply but can you please make it a bit more simple so a newbie like me can understand it a bit more? thanks for your help.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2013 11:17 AM   in reply to KateMorgan

    Kate I'm running into the same issue. Are you saying that the detail instructions Alan gave you fixed the issue ?

     
    |
    Mark as:
1 2 Previous Next

More Like This

  • Retrieving data ...

Bookmarked By (3)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points