Skip navigation
Currently Being Moderated

CS6 .mts from AF100 will not stop conforming

Jul 27, 2012 4:49 PM

I see tons of chatter about this issue over the years but no real resolution to the issue. I'm a recent convert from FCP/Avid. I have some .mts files from an AF100. I followed everyones advice and let the audio finish conforming before I started editing, but not only do the files need to be conformed every time I restart PP, but every time I switch a sequence! This is killing me. I have to open any clip I want to listen to in the source monitor to prioritize it in the conforming cue. I see the .pek and .cfa and .xmp files in the folder with the source media, but obviously things are not communicating. Any work arounds? Seems like this has been and issue since CS3 or 4, wish Adobe would have worked this out by now....I have updated to the most recent version of cs 6, mac os 10.6.8, Dual Quad Core Xeon with 32GB ram....

 
Replies
  • Currently Being Moderated
    Jul 27, 2012 10:20 PM   in reply to cowboymustache

    It appears to be an exclusive privilege of MAC users. Have never experienced anything like that, but then I'm on a PC of course.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 28, 2012 1:17 AM   in reply to Harm Millaard

    We see files being re-conformed over and over on both Windows and Mac platforms, although to be fair, not quite as bad as being described.  It does apear that if the source files are ever 'touched' by Premiere Pro (as in meta data etc updated) then if performs a reconform as if it was a new file.   Of course, an engineer could say that's not the cause and it's becauseof 'xyz' instead.  In fact, I wish they would

     

    It would be nice if someone from Adobe could let us know the reasons while any file gets reconformed so we could all stop doing what ever is causing it.  Please ?   Pretty please?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 28, 2012 9:47 PM   in reply to ExactImage

    Can you simply render and replace the audio (by starting to edit it in Audition then never really doing any editing - just closing Audition?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 29, 2012 2:16 AM   in reply to Steven L. Gotz

    Steven L. Gotz wrote:

     

    Can you simply render and replace the audio (by starting to edit it in Audition then never really doing any editing - just closing Audition?

     

     

    Going via the menu:

     

    Clip --> Audio Options --> Render & Replace and it will achevie the same thing without launching Audition.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 30, 2012 10:35 AM   in reply to cowboymustache

    AVCHD is what had caused us the most problems in the past.... and it's happened with other NLEs too.  The answer has always been to render to a wave file at the appropriate sample rate (usually 48Khz).

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points