Skip navigation
Currently Being Moderated

App doesn't want to be updated for content in iPad3-quality

Jul 31, 2012 5:23 AM

Hi,

 

we built an app with Viewer Builder V18 and published two folios in our app (It was bulit with tools v18).

For our third folio we build an iPad2-folio and an iPad3-folio. It works fine.

We updated our app (Viewer Builder V20) in itunesconnect. Now you can get an update in the app-store.

Yesterday we published both versions of the third folio.

 

On an iPad2 it works fine. On an iPad3 the user gets the iPad2-version. The user doesn't get an information to update the app.

After updating the app the iPad3 shows the iPad3-content.

 

Now we update our tools (V20) an build the stacks for the iPad3-version again. We aktualize the iPad3-folio in the app.

We have the same result. On an iPad3 the user gets the iPad2-version. The user doesn't get an information to update the app.

After updating the app the iPad3 shows the iPad3-content.

 

What do we have to do that the iPad3-User gets the information that he has to update the app?

 

Thanks for your ideas,

Neele

 
Replies
  • Currently Being Moderated
    Jul 31, 2012 9:34 AM   in reply to Neele Meier

    Hey this might not work,

     

    But when publishing do you publish the iPad 2 version first?

     

    I've read something funny that you have to publish the iPad 1&2 version before you publish the iPad 3 version

     

    not sure why - but that makes the prompt for the right content on the right device!

     

    Hope this helps!

     

     

    Tim

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 1, 2012 1:51 AM   in reply to Neele Meier

    Ah brilliant!

     

     

    Glad you got it all sorted!!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points