Skip navigation
garthjones pp
Currently Being Moderated

Flash CS5.5 - not saving all frames in symbols?

Aug 14, 2012 9:04 AM

Tags: #flash #cs5.5 #glitch #symbols

Hi,

 

We have a problem where our Flash CS5.5  (mac) does not save all of the frames in a symbol? For example, we animate a walk in a symbol, the symbol is a 'grahpic'. We make a keyframe and reference frame 5 in the walk. Save the project. When we re-open the project there is no 'frame 5' - its blank and so the stage shows the symbol referencing nothing!

 

If anyone can help that would be amazing, its been happening for months and we have yet to find anyone online who has the same problem,

 

Thanks!

Garth

 
Replies
  • Currently Being Moderated
    Sep 12, 2012 3:32 PM   in reply to garthjones pp

    We're having the same issue on our project. My coworker is using Windows though, but it's selectively not saving all the frames in a graphic on his laptop. It has severely destroyed our progress on this project now and we're livid. I wish I could help, but I'm searching for a solution as well.

     

    He's been saving to his Dropbox account, we're going to see if that has anything to do with it, like it's syncing with an older version of the file somehow.

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2013 12:12 PM   in reply to garthjones pp

    No, we never found a solution to this other than saving often and iterative saving.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points