Skip navigation
Currently Being Moderated

Why won't Adobe Reader X let me save PDFs?

Aug 17, 2012 10:03 AM

This all started fairly recently, like within the last few weeks.

 

If I hit save when I am in Adobe Reader X, it does nothing.

 

Scenario 1: Online

If I view the docuemnt within my browser, then click on the icon at the bottom that says Save, nothing happens.

 

Scenario 2: Offline

If I view a document i have on my hard drive, I can view it fine, but if I highlight something, then save, it says "where do you want to save it" and "are you sure you want to overwrite?" and then nothing happens.  If I then attempt to close it, it will say "Do you want to save it?" then the other two questions and then nothing happens.  I have to "Revert" then close if I want to close the document.

 

Per a previous thread that semed to be abruptly cut short on exactly the same topic, i tried their solutions as well:

Right clicking on a link to a file online, and saving works just fine.

 

However there was no response from the original asker after those steps, and that didn't help me.

 

Any thoughts?

 
Replies
  • Currently Being Moderated
    Aug 18, 2012 4:56 AM   in reply to MyPetSquirrel

    Pls let us know the following details:

    1. Your OS

    2. The version of Adobe Reader installed (Help > About Adobe Reader)

    3. The browser bineg used to view the PDFs

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 20, 2012 2:49 AM   in reply to MyPetSquirrel

    Thanks for providing the information requested for.

    Could you please let me know the following as well:

    1. If the Save icon on the floating toolbar (while viewing PDFs in a browser) is enabled or not.

    2. If unchecking the following option helps:

    Edit > Preferences > Documents > Save Settings section > Automatically save the document changes to temporary file......

    3. What is the state of the checkbox at:

    Edit > Preferences > Internet > Web Browser Options section > Display in Read Mode by default

    4. Do you have Adobe Acrobat installed on your system as ell.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 20, 2012 10:43 PM   in reply to MyPetSquirrel

    Could be an issue with the access/permission rights on the Download folder or any user area folder.

    Can you please check and see if you have access to read the contents of that folder or for that matter the entire User Area folder.

     

    Also, could you see if you are registered as an Administrator or a Standard User.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 21, 2012 8:45 AM   in reply to MyPetSquirrel

    Thanks for confirming the same.

     

    Woul it be possible for you to see if the same behavior is seen for the following PDF as well:

    http://helpx.adobe.com/content/dam/help/attachments/Acrobat_Reader_Rel easeNote_10.1.3.pdf

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 17, 2012 11:48 AM   in reply to MyPetSquirrel

    I just had this exact same issue start happening to me today; my search for answers led me here. All that fixed it was downloading Reader XI. Still have no idea what happened; there were no recent changes to my system and it was working fine yesterday.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 22, 2012 4:20 PM   in reply to MyPetSquirrel

    If you save the PDF to Acrobat.com, will it work fine?

    is the issue reproducible in Rdr10.1.4 and Rdr11?

    I am wondering if the new Reader 11 installation got corrupted while Reader 10.1.4 update?

    Did you un-install the previous Reader and installed the new Reader 11 or did you update from Reader 10.1.4 to Reader 11?

     

    Thank you very much for the information

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2013 3:18 PM   in reply to MyPetSquirrel

    I've seen the same behavior - floating toolbar save button or main toolbar save button ineffective even though enabled.  Win 7, 64 bit + Firefox.  Very frustrating when trying to save local copies of financial statements, etc.  I did find a workaround that hasn't failed me yet:  with a problem document open in the viewer:

    1. Try to save (Ctrl+Shift+S OR floating toolbar OR main toolbar).  If it fails ...
    2. Click print (tried both floating or main toolbar, assumbe Ctrl+Shift+P would work too)
    3. When the print dialog window appears, cancel
    4. Try save again.
    5. Works now!

     

    Adobe?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points