Skip navigation
Currently Being Moderated

"Error: 11" PLEASE HELP!

Aug 21, 2012 5:05 PM

Tags: #adobe #troubleshooting #download #launching #trial_version_cs6 #configuration_error #error:_11

I have recently downloaded a trial version of Adobe Flash CS6. It worked for awhile (30 minutes or so) then read the following.

 

 

Configuration error

 

Please uninstall and reinstall the product

 

If this problem still occurs, please contact Adobe

technical support for help, and mention the error code

shown at the bottom of this screen.

 

Error: 11

 

http://www.adobe.com/support/

 

 

What do I do? I uninstalled the program and waited ANOTHER 5 hours only to have it work for a short period of time then read this again. "Error: 11" I have chated with so many people on what to do but they all say the same thing. "We don't suport the trial version." My time on the trial is ticking away as you read this and I am stuck with lack of support, and an inability to restart my trial! Furtheremore to even start the program! This only happens when I try to launch the program Unless I can get this to work I don't know why i'd spend such an ENORMOUS amount of mpney to buy this product. Again, please help.

 

P.S. I'm currently running on my MAC Snow Leopard version 10.6.8

 
Replies
  • Currently Being Moderated
    Aug 22, 2012 1:41 PM   in reply to ProStupid.

    Moving this discussion to the Flash Pro - General forum.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 26, 2012 9:05 PM   in reply to ProStupid.

    Hi

    Could you please udpate the configuration you installed the trail version.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 27, 2012 8:59 AM   in reply to Jose_Flash_ookken

    I am sorry ProStupid but I am not that familiar with the application Flash Pro.  Since this is not strictly an installation concern I moved your message thread over to the forum which does have people knowledgable with the program to assist you.  If you need immediate assistance though I would recommend contacting our support team.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 30, 2012 12:59 AM   in reply to Jeff A Wright

    Select command + shift + ALT immidiately after launching the app. You will see the message, delete you prefrences "Yes/No". Select yes, check whether its works for you.

     

    Also, should you have any doubt on how to recreate preferences, please see this KB article. http://helpx.adobe.com/flash/kb/re-create-preferences-flash-profession al.html

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points