Skip navigation
Currently Being Moderated

Problem with the Info.plist in application Loader

Aug 31, 2012 5:03 AM

Tags: #application #dps #builder #loader #viewer #cs6

Hi. I've a problem with the uploading process. When I choose the zip file that I downloaded from the viewer builder in the application loader and I try to send it, the program tells me this: "Unable to process application Info.plist validation at this time due to a general error". What can I do???

 

Thanks

 
Replies
  • Currently Being Moderated
    Aug 31, 2012 5:18 AM   in reply to Jnk22

    Have you tested developer ipa on your ipad . If yes , and if it worked fine on your ipad . 

    Did you use the latest Application loader ?

     

     

    Laxman

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2012 5:43 AM   in reply to Jnk22

    Try rebooting the machine .

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2012 5:59 AM   in reply to Jnk22

    Some people have reported this recently on Apple forums, alot of them also reported that restarting their Mac's and trying from another machine worked. This erros seems to be related to Application Loader. If this does not work, try and reinstall Application Loader.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2012 7:09 AM   in reply to Jnk22

    it's happen to me today

    i already try in two different computer today

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2012 8:22 AM   in reply to Jnk22

    same problems. tried on 2 different Macs - same result.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2012 11:49 AM   in reply to Fady K

    Okay, just had the same problem and checked against several forums. It is an Apple server problem. There are some missing files on their servers which blocks the Application loader. So the only possible solution is to wait until this is fixed by Apple's staff. :S

     
    |
    Mark as:
  • Bob Bringhurst
    4,642 posts
    May 29, 2007
    Currently Being Moderated
    Aug 31, 2012 11:54 AM   in reply to Anselm Hannemann

    Thanks for passing on this information, Anselm.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2012 11:32 PM   in reply to Jnk22

    I've have been told by some people who were facing this issue that it was resolved. Can you please try again and check if the application uploads successfully?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2012 11:34 PM   in reply to Himanshu Singh

    Himanshu,

     

    my upload worked fine just 20minutes before so I think the problem has been resolved. It seems Apple wasn't aware of it until before 8hrs of now. So please, always tell staff about such problem regardless which vendor is affected.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 1, 2012 1:54 AM   in reply to Jnk22

    Great. All the best!!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points