Skip navigation
whiteshark78
Currently Being Moderated

Flash Player 11.4r402 has stopped working

Sep 2, 2012 3:35 AM

Please help.

 

I've recently insalled the new flash player and have had nothing but problems with it.

Every time I try to view videos or basically do anything I keep getting the message that Flash player has stopped working.

 

 

As my technical knoweldge has now run out I'm in need of help to fix the problem.

 

I'm running 32bit Windows Vista with Mozilla.

 

Any ideas?

Thanks

 
Replies
  • Currently Being Moderated
    Calculating status...
    Sep 2, 2012 8:28 AM   in reply to whiteshark78

    Hi

    I had the same problem and was told to

     

    Stop Trusteer Rapport if you have it running and the problem will go away.

    You can stop and start Rapport by following:

    Start menu -> All Programs -> Trusteer Rapport -> Stop Rapport

     

    Re-started my computer and the problem is now solved!

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 2, 2012 5:08 PM   in reply to whiteshark78

    1.  Sounds to me like you should keep Rapport.

     

    2.  I had this same issue with Flash 11.4.  What I did was revert back to 11.3, which worked just fine for me.  Follow the instructions here: http://forums.adobe.com/message/4506372#4506372 and then go to the archive (link on that page) and download this version: (Released 8/14/2012) Flash Player 11.3.300.271 (98.15 MB) [This solved this exact problem for me.]

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 3, 2012 7:07 AM   in reply to whiteshark78

    Oh I dont know im not an expert on computers.

     

    I did report it to Rapport when i uninstalled it so they might come back with a solution.

    If so ill let u kno.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 3, 2012 7:15 AM   in reply to mistique247

    I have jst seen replys from another discussion on adobe.com & 1 answer was Rapport knows about it & is sorting the problem.

     

    http://forums.adobe.com/message/4668269#4668269

     

    ElbonianKS it says in your answer on the other discussion that you have never used Rapport so mayb thats why yours is working without it?

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 3, 2012 12:46 PM   in reply to mistique247

    Trusteer Rapport can now be re-installed from the link below as given from the other discussion board.x

     

    https://trusteer.exavault.com/share/view/exo-gvdm939m-6r11kbij

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points