Skip navigation
Currently Being Moderated

samsung galaxy tab 2 not compatible with flash player 11

Sep 19, 2012 6:18 PM

I have just bought a samsung galaxy tab 2 with it's model GT-P 5113, I tried to install flash player 11 and it says it's not compatible with model GT-P 5113,

 

my friend has a samsung galaxy tab 2 with it's model GT-P 5110, and he has no problem at all. can any one tell me what's the problem and how I can solve it?

 

Thanks.

 
Replies
  • Currently Being Moderated
    Sep 20, 2012 12:26 PM   in reply to michaeldj88

    Hi,

     

    Adobe has stopped development on the Adobe Flash Player for Android. Please read the following article for more information.

    http://blogs.adobe.com/flashplayer/2012/06/flash-player-and-android-up date.html

     

    Each Android device is different, however you may be able to manually install the Flash Player by following the instructions on this FAQ page.

    http://forums.adobe.com/message/4675670

     

    Regards,

    Greg

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 15, 2012 3:39 AM   in reply to michaeldj88

    I had the same issue but there is a way... ok here is the solution. go to google play and click on the downloaded tab and click on all installed. scroll down and find flash player and click update. if u can't find it then go to adobe site and click on adobe reader and when it asks to redirect to play store you choose your internet browser. again click on all downloaded and again update it. works every time!

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 5, 2013 1:24 PM   in reply to Gregory Fischer

    I had same problem and I called Samsung tech support and they walked me through it and it worked!

    Step 1 go to setting, click on security and check the box next to Unkoen Sources

    Step2 go to internet, clear your browser, then type    goo.gl/WsbRZ   then press go or enter

     

    Click on the install tab

    Step3 Once installed a box will appear with two options   DONE   or OPEN

    click DONE 

     

    Now go onlinevand try streaming whatever you were trying to stream!!! Hope it works!

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 13, 2013 3:57 PM   in reply to kisscopop2013

    I have the samsung galaxy 2 10.1 gt-p5113. I installed latest adobe flash player archive version. I am trying to stream movies from at&t uverse, which requires adobe flash player. However, when i select play, nothing happens. I tried uninstalling and installing older versions. Same result. Can anyone shed light on this? And yes, i enabled content from non-google approved sources.

     

    P.S. Why does this page automatically scroll up to the top when I start typing. That is excessively stupid and irritating. I would like to be able to see what I am typing as I type it.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 21, 2013 9:15 AM   in reply to michaeldj88

    I got flash running on my galaxy tab 2. I'm able to stream hulu.com and play facebook games on my firefox browser. You have to sideload adobe flash first. This might help: http://flashforthegalaxy.com/install-flash-galaxy-tab/

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points