Skip navigation
SHQCONTENT
Currently Being Moderated

Canon C300 24P MXF files audio play back out of sync.

Sep 19, 2012 9:53 PM

Need help. I shot a project with the Canon C300 in 24p mode. I uploaded the files on my harddrive, the raw files play fine with the VLC player. But when I drag a clip to Premiere Pro the audio is out of sync with the footage. Please help is there any way to fix? 

 

Thanks

Sam

 
Replies
  • Currently Being Moderated
    Sep 20, 2012 7:51 AM   in reply to SHQCONTENT

      FAQ: What information should I provide when asking a question on this forum?

     

     

    I uploaded the files on my harddrive

     

    On a side note, "upload" means to transfer from a local to a remote computer.  The proper term here is just "copy", or "move".

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 20, 2012 9:12 AM   in reply to SHQCONTENT

    For some kinds of video (I do not know if your camera is included) you need to copy the video folder to your computer hard drive, not just the individual files

     

    If you only copied individual files, try copying the entire folder... reason why is in http://forums.adobe.com/thread/1015001?tstart=0

     
    |
    Mark as:
  • Al Bergstein
    107 posts
    Aug 8, 2009
    Currently Being Moderated
    Sep 24, 2012 3:08 AM   in reply to SHQCONTENT

    Try using the canon utility to "export as mxf" it's a choice in the pull down menues.see if it works that way. If it does, and you need all the metadata then copy the entire card as it is on disk, or use the canon utility to back it up, rather than export to MXF.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 28, 2012 10:07 PM   in reply to SHQCONTENT

    Don't know yet.  Give those questions a look and post back the answers.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 16, 2012 10:11 PM   in reply to SHQCONTENT

    Have you found a workaround for this? I'm having the same issues.

     
    |
    Mark as:
  • Al Bergstein
    107 posts
    Aug 8, 2009
    Currently Being Moderated
    Jan 14, 2013 10:52 PM   in reply to SHQCONTENT

    I don't understand. MXF from the XF300 works fine. Why would the c300 be that different?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 15, 2013 9:58 AM   in reply to Al Bergstein

    That may be a question for Canon.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 12, 2013 4:30 AM   in reply to SHQCONTENT

    I am having this exact same problem. Shot at 24P on the C300. Using Premiere Pro 6.0. Copied over the entirety of the cards to a hard drive. Imported MXF files either via the browser or manaul import, both with the same problem where many of the files have video out of sync with the audio. These same files play fine on VLC player. Importing and converting (log and transfer) the MXF files as Prores QT's over in FCP syncs fine. Copying over the audio files from the final cut pro ingested footage onto the Premiere timeline makes everything sync up.

     

    And before you say it, this is not an issue of "drift" over the course of a timeline out of sync say at 23.98 instead of 24. I checked.

     

    Additionally, some of the clips import with the video cut short. II checked the audio file lengths of the non-buggy QT-imported footage in final cut against the MXF video file lengths imported in PPro.

     

    Bug city.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 11, 2013 1:30 PM   in reply to Michael_Palmieri

    I'm having the same issue with C300 MXF media. It seems to happen randomly. Plays fine with VLC but imports out of sync no matter what route taken. Haven't tried the FCP method as it seems pretty rediculous to have to go such lengths. Come on Adobe, what's up?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 11, 2013 6:25 PM   in reply to electrikjuju
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 17, 2013 4:19 PM   in reply to Jim Simon

    I have been having the exact same issue with C300 footage. The audio on some clips is out of sync and cuts of early before the vision ends. Thus meaning you cannot simply slip the audio back into sync. I never had this issue on Premiere Pro CS5.5, so its somethign recently that has caused this issue to arise. If I play the offending clip in VLC player it play correctly with its audio in sync and running the full length of the vision.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 17, 2013 4:49 PM   in reply to RickerC

    I found another site that recommended deleting the .pek file for that file from the media cache. i did this and found it recreated the .pek and now its in sync and working correctly. Going to try a mass delete of all .pek files from my media cache and see if that fixes all the files with sync issues.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 17, 2013 8:54 PM   in reply to RickerC

    Well it only worked for that clip. I mass deleted all the .pek files and it appeared premiere just started constantly looping conforms on the clips. I gave up after an hr, and just transcoded all MXF's to pro res. Too much time wasted trying to fix an issue that should not be there.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 2, 2013 9:22 PM   in reply to SHQCONTENT

    I was having the same problem and finally came up with a workflow that seems to resolve the issue:

     

    1. Connect your CF card to the computer.  Do not attempt to copy the files to a hardrive, keep the original media.

    2. Open Canon XF Utlity.  If you dont have it, download it from Canon's website at the support section for the Canon C300

    3. Backup all the files in the CF card (or select files individually) to a hardrive

    4. Open Premiere CS6 and create a new project with the proper settings.  Dont forget to select 24p as the frame rate.

    5.  Using the integrated media browser, which can be found in the window menu, select the backup folder. 

    6.  Select File>Import from media browser

    7.  Open a clip from the project window, sound sync issues should be resolved

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 30, 2013 9:51 AM   in reply to SHQCONTENT

    Doesn't work for me as the CF cards were on a hire so don't have those anymore. Now I am stuck with the copied folders, including metadata files such as .CIF and .SIF as well as the MXF video folder. Tried everything to change project settings in PP but no luck. Sound still out of sync. What a nightmare kust to get files into an NLE. This just shouldn't be the case. Whose is to blame, Adobe or Canon? Not sure. Maybe me

     

    So any ideas anybody getting the MXF's into PP or even Prelude as even that can't read the file properly. Throw shedloads of cash at software and it oesn't work for a simple thing like this. What amazes me is the VLC, a free progam plays the file correctly! Oh irony you devil you.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 30, 2013 10:40 AM   in reply to JPSMAC

    JPSMAC wrote:

     

    So any ideas anybody getting the MXF's into PP or even Prelude as even that can't read the file properly?

     

    You might want to check out the Calibrated {Q} plug-in for MXF import: http://www.calibratedsoftware.com/products.asp

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 30, 2013 4:44 PM   in reply to Kevin Monahan

    Thanks for the link Kevin but they only support Panasonic, Avid, Ikegami and Sony. No Canon. Unless one of those other ones does the trick but I'm loathe to install them all just to see. There must be something out there that can transode for free otherwise looks like I might have to shelve out more money for Paytube or something similiar.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 30, 2013 4:51 PM   in reply to JPSMAC

    Also the Calibrated{Q} MXF Import is 249 dollars. Doesn't seem quite fair does it?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 30, 2013 11:06 PM   in reply to JPSMAC

    Ok, I downloaded the Pavtube software for a demo test. Yes it transcoded ok. Now it plays in QT as a Prores 422 (HQ) file. But the strange thing is when I ingest into Prelude the sound gets removed. Flatline, nothing there. I've got a load of material for a doc I want to get through so Prelude was going to be my best pal.

     

    Ok, scrap that. Had to change some audio preferences to get it to work. Strange though that the audio showd no data visually but it appeared a few moments later. I guess the program was just catching up.

     

    So Pavtube saved the day. Shame I can't say the same for Adobe.

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2013 8:40 AM   in reply to JPSMAC

    JPSMAC wrote:

     

    So Pavtube saved the day. Shame I can't say the same for Adobe.

     

    Hi JPSMAC,

    I understand the criticism, but, to be fair, it is difficult to anticipate every scenario a user might face. If you would like to see Premiere Pro handle raw MXF files without a folder structure in the future, please file a feature request: http://www.adobe.com/go/wish

     

    Thanks,

    Kevin

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2013 12:13 PM   in reply to Kevin Monahan

    I think this might become quite a common thing as I found loads of references to people having the same problem on the internet. MXF files are becoming more and more used with the popularity of Canon so raising a feature request is a good idea. Cheers Kevin.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points