Skip navigation
lucidalien
Currently Being Moderated

Losing raw edits when using image processor CS6.

Sep 25, 2012 6:21 PM

Tags: #raw #cs6 #lost_edit #image_processor

When I select a CR2 file(s) (that has been edited in ACR 7.1) and attempt to run it through image processor, all of my edits are gone. If I save as a JPEG manually every edit stays. Here is a shot of the files side by side. Left side is manual right side was with image processor.
lost raw edits.JPG

 
Replies
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    Sep 26, 2012 12:48 AM   in reply to lucidalien

    Can anyone tell me why this is happening?

     

    At first sight it seems a colorspace issue to me but I'm not sure.

     

    Can't reproduce this myself, can you deliver a screenshot of the image processor settings window to show what settings you are using?

     

    And what color profile and conversion settings do you have set in ACR? (check the blue line at bottom in ACR window)

     
    |
    Mark as:
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    Sep 26, 2012 3:18 AM   in reply to lucidalien

    You have chosen to include an action called 'final' from the action set SLSC, can you tell what you have recorded in that action?

     

    And can you exclude this option and try again for purpose of testing?

     
    |
    Mark as:
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    Sep 26, 2012 5:37 AM   in reply to lucidalien

    I have tried running without the action, different actions, saving to a different place all with the same results.

     

    Maybe you can include the first option to 'open first image to apply settings' although on my system I tried it with both DNG and CR2 without any difference.

     

    Another go could be to use the menu tools/ cache/ and then purge cache for folder.

     

    But if files from other folders have the same behavior it won't seem the solution.

     

    And besides that you could try to reset the preferences for both Bridge and PS to see if that resets also the image processor.

     
    |
    Mark as:
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    Sep 26, 2012 1:49 PM   in reply to lucidalien

    Any other ideas?????

     

     

    record your manual conversion as an action in PS itself, select the files in Bridge and use Tools / Photoshop / Batch and select your action from their.

     

    If you have both landscape and portrait you can either include the Fit Image option (PS/menu File/ automate/fit image and fill in the wished maximum size) or record two actions for both landscape and portrait. Use Bridge filter panel to filter on orientation landscape or portrait.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 12, 2012 7:20 AM   in reply to lucidalien

    I have this same exact issue. Though SOMEtimes it works and sometimes it doesn't. I've found that if the very first image has edits (in ACR), then it's likely that the others will keep their edits when converted to JPEG. But today that didn't work, so as far as I can tell, it's arbitrary whether it will accept the edits or not. Which is why I'm here looking for answers as well!

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 12, 2012 9:32 AM   in reply to lucidalien

    I am a complete dunce when it comes to color management.  But if you check the before and after color profile what do they say?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 30, 2012 2:08 PM   in reply to lucidalien

    I am having the exact same problem!  Help please someone!!!

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2013 3:57 PM   in reply to lucidalien

    i have a same bug ... Help someone!

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2013 4:55 PM   in reply to SCrete

    The OP said "When I select a CR2 file(s) (that has been edited in ACR 7.1) and attempt to run it through image processor, all of my edits are gone.  If I save as a JPEG manually every edit stays."  Is this the problem Matt and SCrete are experiencing?

     

    The edits in a jpeg are written to the image.  Edits to a raw file are written to the XMP file.  Have you checked to see if an XMP file was generated? In View if you click show hidden file the xmp will show and have same name as raw file.  When taken to the image processor both files should be read so the edits will show.  

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2013 6:16 PM   in reply to Curt Y

    hum ... i use a DNG format file for my raw file ...

     

    by default, XMP file will be embaded in DNG ...

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2013 6:41 PM   in reply to SCrete

    I think you need to be clearer what you are doing.  "Exactly the same problem" is a little misleading as I see different workflow in at least 3 users.

     

    Best to state what OS, what version of Bridge, what format for the image processor,  and expected end product.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2013 6:54 PM   in reply to Curt Y

    When i edit my images with Bridge and ACR (AdobeCameraRAW) ... when i finish ... i select all pictures i want ...


    So, i select "Tools/Photoshop/Images Processor" i select my options et click "RUN" ... so after process my images ... i check and every picture where a "CROP in ACR" will lose this configuration ...

     

    What JPEG Files ... level 10 no resize and no convert to sRGB profile


    i use CS6 (latest update) under latest OS X version

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2013 7:32 PM   in reply to SCrete

    Do you run an action in this (as in crop)?  If so run the process without action and see if you get same result.  May be something specific in the action causing loss of edits.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2013 7:52 PM   in reply to Curt Y

    NO...

     

    I make my modification on ACR ... I crop in same time.

     

    i simply choose my dng files for images processor.

     
    |
    Mark as:
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    Feb 3, 2013 4:41 AM   in reply to SCrete

    Be sure to have the option to apply settings selected:

     

    ImageProcessor.png

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 3, 2013 9:18 AM   in reply to Omke Oudeman

    with this option or not ... my before cropping in ACR will lose in Ps...

     

    So i formated my computer late yersterday .... so ... all work fine now.

     

    probably a bug between some software installed on my computer ...

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 3, 2013 11:30 AM   in reply to Omke Oudeman

    Hum ... my format repare notting ... so Omke Oudeman, your solution work fine ... for JPEG ... so for PSD option ... i lose my cropping config from RAW file.

     

    i think ... my Photokit Sharpenner 2.0 .... when i don't select my action with this pluggin ... all work fine ... so when i use this option ... don't work.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points