Skip navigation
renized
Currently Being Moderated

Any suggestions for 3rd party plugins for Cross Dissolve, Film Dissolve & Dip to Black

Sep 29, 2012 3:58 PM

I am using Cross Dissolve, Film Dissolve & Dip to Black on a premiere project (CS5.5 on Mac).

The results aren't smooth - between some clips, there's a banding on the clip.

I am looking for transitions that look professional like the ones seen in film trailers.

Any suggestions on 3rd party pluings and any other tips would be great help.

Thanks in advance. - renized

 
Replies 1 2 Previous Next
  • Currently Being Moderated
    Sep 29, 2012 4:45 PM   in reply to renized
     
    |
    Mark as:
  • Currently Being Moderated
    Sep 29, 2012 5:07 PM   in reply to renized

    If you are having those issues...its more likey that it is your codec or system or project setting or display....

     

    Where and how arte you observing your "issue"?

     

    Post a frame grab as well if you can.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 29, 2012 6:30 PM   in reply to shooternz

    I agree. I never have those problems.

     

    Tell us more about the source material and what you are doing with it.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 29, 2012 8:02 PM   in reply to renized

    Are you using MPE GPU accleration?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 1, 2012 1:19 PM   in reply to renized

    I am using MPE GPU Acceleration - should I not?

     

    Turn it off and you'll probably see what you expect from your transitions.

     

    The difference is caused by CUDA acceleration using a different processing method than software mode.  Nothing you can really do about it except turn off CUDA.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 1, 2012 2:33 PM   in reply to Jim Simon

    It's my understanding that CUDA has no role in rendering through AME.  Is that not the case?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 1, 2012 2:34 PM   in reply to Jim Simon

    Jim obviously is thinking the same thing that I was here, basically the way CUDA accel handles the processing is different than software mode. Just like Jim mentioned that's why I was asking if you were using it or not. If you turn it off then your cross dissolves etc will look as expected. (Most likely)

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 1, 2012 3:05 PM   in reply to SFL46

    Certain effects are handled by the MPE GPU accel when using AME.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 1, 2012 4:41 PM   in reply to SFL46

    Is that not the case?

     

    It is not.  AME will inherit PP's CUDA settings.  So if you have it turned on in PP, AME will also use hardware acceleration.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 1, 2012 7:20 PM   in reply to renized

    AME is adobe media encoder.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 1, 2012 8:47 PM   in reply to renized

    I am sorry, but I have more questions.

     

    Let's make sure I understand this first. I do not intend to be insulting, but rereading this it could possibly be taken that way. It isn't meant that way, I swear.

     

    1. You are editing RED on a huge 4096 by 2048 frame size sequence.

     

    2. You are exporting to a 16:9 standard definition DVD.

     

    If that is the case, perhaps you might be better off editing in a standard definition frame size. Or, at a minimum, perhaps a 1920X1080 frame size.

     

    As far as I can tell, 4096X2048 is 16:8 not 16:9 so if you are not cropping the video, you may be spacially expanding it. That could be a problem. I don't know how the RED frame size gets to the 16:9 you asked for. Does it leave black bars or does it stretch? The only red footage I have is 4096X2304 which is 16:9. I didn't take it off of a camera, I downloaded it.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 1, 2012 9:08 PM   in reply to renized

    Any other suggestions/tips I could use??

     

    Try this.

     

    http://forums.adobe.com/thread/1010578?tstart=60

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 2, 2012 9:21 PM   in reply to renized

    Well, sort of. I am not a big fan of "fit to scale". Part of that is left over from when the quality was not as good as using Motion to scale it. Part of it still applies in CS6.

     

    I like to see the best part of the frame, Sometimes that means shrinking it to where you can see the entire frame, sometimes that means leave it at 100% and just focus on what you really want your audience to see. You can't do that if you automatically "fit to scale".

     

    Back to the footage you have. I can click through one frame at a time when I use a cross dissolve on RED footage I downloaded, and I do not see any banding in Premiere Pro, or when I export it to the exact same settings you used. I don't know much about DPX so I followed your settings as best I could.

     

    I put the DPX images (imported as an image sequence) on the timeline and dissolved into RED footage. Seems OK to me. In fact, I exported as a series of JPG files and as I look through them they seem fine. No banding.

     

    I wish I could help, but I can't recreate the issue. All I can do is suggest things that might reduce or eliminate the problem. That would be to use the same size frame as you are going to use for your export. At least give it a try. If it doesn't help, maybe you can share some of your footage so we can all try to recreate the issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 5, 2012 9:26 AM   in reply to renized

    Other than the crappy Vimeo compression, I'm not seeing anything out of sorts.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 6, 2012 1:58 PM   in reply to renized
     
    |
    Mark as:
  • Currently Being Moderated
    Oct 10, 2012 12:02 PM   in reply to renized

    That looks like 8 bit banding inherent in MPEG compression.

     

    Instead of using the MPEG2-DVD preset, try starting with just an MPEG preset.  In the Video tab, under the Advanced Settings, try raising the DC Precision from 9 to 10.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 13, 2012 3:02 PM   in reply to renized

    Need a little more.  Give me two or three seconds after the fade completes.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 13, 2012 5:27 PM   in reply to renized

    Yup, I still see it.

     

    Try this.  Export out those same few seconds as DPX files at full 4K resolution.  Do you still see the banding then?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 24, 2012 2:55 PM   in reply to renized

    OK.

     

    Next, render out an MXF OP1a file using the AVC-I Class 100 1080 codec.  You can use either VLC or bring it back into PP for viewing.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 6, 2012 12:19 PM   in reply to Jim Simon

    Just found this out for myself. I edit a weekly TV show and never had clip transition problems till CS6.  In CS5.5 I had to shut off the MPE acceleration to get an external monitor routed through a deck to work. No problems with transitions. Now with CS6 I can use the MPE hardware acceleration and use the external monitor, but the cross fade transitions are not smooth. So the net result for me after loosing time chasing these problems down is that the hardware acceleration has to stay off. Grrrrr. Adobe needs to fix this ASAP.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2013 1:19 PM   in reply to 12towers

    I agree I have the same problem. Adobe needs to fix this.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2013 3:19 PM   in reply to 12towers

    the cross fade transitions are not smooth.

     

    That is almost certainly a different situation than the one being discussed in this thread.  What you're seeing is the result of the way GPU acceleration does it's processing.  It's not a bug, it's by design.  If you don't like it, the only solution is to keep GPU acceleration off.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2013 4:10 PM   in reply to Jim Simon

    Jim Simon wrote:

     

    the cross fade transitions are not smooth.

     

    That is almost certainly a different situation than the one being discussed in this thread.  What you're seeing is the result of the way GPU acceleration does it's processing.  It's not a bug, it's by design.  If you don't like it, the only solution is to keep GPU acceleration off.

     

    Not true, I rendered out the same project with Cuda and Without.  GPU only effects this issue with Previews and Playback.  The problem still exists when the project is rendered out.  This is why Pixelan developed the Dissolve Master Plugin, unfortunately it is only available for Windows and does not help my situation.

     

    http://www.youtube.com/watch?v=HK6zGWox6S0

     

    So there is a $49 solution now if you own a Window System.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2013 4:33 PM   in reply to cornelius_3

    GPU only effects this issue with Previews and Playback.  The problem still exists when the project is rendered out.

     

    I'm confused.  Which is it?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2013 4:38 PM   in reply to cornelius_3

    Cornelius, Your wasting your breath here. File a bug report. Jim Simon is a  schill for Adobe. He will never admit it is a bug/flaw/problem. Don't waste your time.

     
    |
    Mark as:
1 2 Previous Next

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points