Skip navigation
Currently Being Moderated

ActiveX plugin will not install

Oct 11, 2012 4:01 PM

Hi all,

 

When I try to install the ActiveX plugin with the installer that came with my Flash Player plugin version 11.2.202.228 it gives an error message that says...

 

Error 1722.There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor. Action NewCustomAction1, location:..\InstallAX.exe, com...

 

You can see my screenshot of this error message that comes up during the installation, at the bottom of this post.

 

I'm using the Flash Player 11.2.202.228 because the newest version 11.4 crashes too much. Also, the newest Flash Player plugin 11.4 installer does not come with a separate installer for the ActiveX plugin, but the 11.2.202.228 Flash Player plugin does come with a separate installer for the ActiveX plugin, but it gives me this error message.

 

Also, there is no separate ActiveX plugin installer that I can find on the Adobe website... all I can find is the ActiveX debugger installer, whatever that is.

 

Can anyone help?

 

Thanks,

 

digiday

 

ActiveX_installerERROR-1.jpg

 
Replies
  • Currently Being Moderated
    Oct 12, 2012 10:26 PM   in reply to digiday

    Try a clean install, as described in http://forums.adobe.com/thread/928315

     

    If you still have problems with the 11.2.202.228 install, please post the contents of the FlashInstall.log file in folder C:\Windows\system32\Macromed\Flash

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 14, 2012 6:24 AM   in reply to digiday

    i was going through the same problem when saw ur post... as mine is now solved... i thot y not try n help u...

     

    http://helpx.adobe.com/content/help/en/flash-player/kb/installation-pr oblems-flash-player-windows.html#main-pars_header

     

    open the link n there scroll down n  u'll find this heading:

     

     

    Progress bar hangs during download / Unable to connect to server / Unable to download metafile

     

    in this there are 2 links... install both ov them n it i'll work Insha'Allah...

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 14, 2012 6:35 PM   in reply to Muxi1218

    Muxi: this user wants to install an old version, not the latest available.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 14, 2012 6:38 PM   in reply to digiday

    I do not know what that error 00001013 means.

     

    Do you get the same message if you run the exe installer instead of the msi?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 15, 2012 12:04 PM   in reply to Pat Willener

    Hello,

     

     

    I will attempt to address a few issues in this thread (not necessarily in the order they appear in the thread posts):

     

     

    • Error 1013 is a downgrade attempt error.  To install a previous version of the Flash Player ActiveX, you MUST first uninstall using the Flash Player uninstaller posted here http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows. html.  There are safe guards implemented to prevent accidental downgrades of the ActiveX control.  Uninstalling using the Control Panel entry does not remove the safe guards.  The stand alone uninstaller does.  In reviewing the various posts, it is not clear if the uninstaller was used or not.
    • There aren't separate uninstall instructions for the Windows ActiveX or Plugin.  The same instructions, and  uninstaller, works for both the ActiveX control and the Plugin.
    • Since you are using the MSI to install (as opposed to the EXE) and have made numerous unsuccessful attempts, you may need to clean out the TEMP directory.  Some older versions of the MSI leave files behind that may interfere with installation.  I recommend using the EXE, as opposed to the MSI installers, which is primarily used by IT departments to install Flash Player across their corporate network.
    • The current version, 11.4, and all other versions, do have separate Windows ActiveX (IE) and Plugin (non-IE browsers) versions.  These are both posted to adobe.com, in a few locations.  There always are two separate versions for the separate browser types as the ActiveX is not compatible with non-IE browsers, and the Plugin is not compatible with IE browsers.
    • Previous versions of the ActiveX (for IE) and Plugin (non-IE browsers) are posted (in zip packages) at http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions. html.  I do not recommend installing 11.2 for Windows (or Mac) as this version is no longer supported.  Along with the current version (11.4) Adobe currently releases security updates for 10.3 when an update for 11.4 is released. Since 11.2 (for Windows and Mac) is no longer supported, installing it can lead to security vulnerabilities on your system.

     

     

    --

    Maria

     

    fixed typo.  11.3 should have been 10.3

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 15, 2012 10:05 PM   in reply to digiday

    Maria's most important point is that the 1013 error is a downgrade attempt error.  Meaning a newer version is still partially installed.

     

    Run the latest uninstaller from http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows. html then restart Windows.  Make sure that nothing is left in folder C:\Windows\system32\Macromed\Flash then try to install 11.2 again.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 19, 2013 5:39 AM   in reply to digiday

    Hi Digiday,

     

    bizzarely i was looking for a solution to the SAME problem and without actually finding the solution, found i fixed it by just "poking around" the "settings" menu in the browser (rather than in Flash itself). This worked for me:

     

    I had to change a setting in IE 10 by “ticking” the “use software rendering instead of GPU rendering”. Thought this might be relevant for support team as I am using IE 10…the latest Microsoft Browser.

     

    IE Setting.png

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points