Skip navigation
MikeVancWa
Currently Being Moderated

New project gray screen with Elements 9.

Oct 16, 2012 4:28 PM

Tags: #help #no #new #gray #project #prompt #elements_9 #screened

Has anyone else run into a situation where a formerly functioning Adobe Premeire Elements 9 suddenly won't open a new project on a P.C. running Windows 7?  It will open an old project and allow you to work on it, but not a new one. When you activate the "New Project" screen, either from the startup screen or directly from the file menue, a prompt comes up asking for the project name. But it's a gray screen and doesn't activate anything. I've reinstalled twice, using suggestions from a paid tech line to delete certain Elements files before reinstalling. No joy. Is it possible the entire program is corrupted? If so, am I out of warrantee and have no recourse. This would probably steer me toward buying another video editing program and avoiding Adobe products in the future.

 
Replies
  • Currently Being Moderated
    Oct 16, 2012 4:49 PM   in reply to MikeVancWa

    Hi, MikeVancWa. Premiere Elements has its own forum and you'll get better help with PRE questions there. I'll move this for you so you don't have to post it again.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points