Skip navigation
thi0246
Currently Being Moderated

About Captivate 6.0 trial version

Oct 16, 2012 7:58 PM

Captivate 6.0 software trial version, I can publish the course successfully, but can not see the course, the error message is 'unable to acquire LMS API .....' and XP.Win7 32.64 are the same, can you tell me how to do that.

 
Replies
  • Anjaneai Srivastava
    1,028 posts
    Oct 17, 2011
    Currently Being Moderated
    Oct 17, 2012 4:17 PM   in reply to thi0246

    Hi,

     

    If you have published as with 'Enable Reporting For LMS' then if you try the open the HTML file it would give you this prompt. If you upload it to your LMS and launch it there, it should work fine for you.

     

    Captivate 6 has modified it packaging process for various LMS and hence, we do not suggest you to open the file this way from you computer.

     

    More over if you deselect the option, "Enable Reproting for this Project" from Qui-- Quiz Preferences and Republish, it should work fine.

     

    Please confirm if this is the case or you have a different workflow?

     

    Thanks,

    Anjaneai

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 18, 2012 7:18 PM   in reply to thi0246

    If you select Enable Reporting and set the options for SCORM, you can use SCORM, but if you try to run the SCORM package outside an LMS you will see the error messages you complained about before.  SCORM is only going to work if your content is being delivered from an LMS.  If you're just testing your content on your desktop or local drive, you don't need SCORM turned on.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 18, 2012 7:26 PM   in reply to thi0246

    Did you Enable Reporting and choose SCORM, or do you still have this disabled?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 18, 2012 8:16 PM   in reply to thi0246

    OK.  We're going round in circles here. 

     

    It has already been explained to you earlier in this thread why this message appears and how to get rid of it. If you have set the project to Enable Reporting for SCORM, but you're not serving content from an LMS, you can expect to see this message and you should just ignore it.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 18, 2012 8:17 PM   in reply to thi0246

    Re your other problem:  It is not at all clear what you are asking and it seems to have nothing to do with the original thread topic.  Please lot another thread and give more detail about what you are trying to do.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 19, 2012 2:46 AM   in reply to thi0246

    Hi thi0246,

        Are you using IE8, To use HTML5 content you should be using one of the supported browsers IE9/Chrome 19(or more)

     

    Thanks,

    Sankaram.

    Captivate Team.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points