Skip navigation
Currently Being Moderated

I am getting CERTIFICATE AUTHENTICATION FAILED trying to install Flash.  Any resolve?

Oct 21, 2012 7:09 AM

Tags: #certificate #authentication #cert_auth_failed

I keep getting certificate authentication failed error message trying to install Flash.  I am using OS Win7Pro on a stand alone desktop using IE9 version 9.0.8112.16421 256bit.  This is happening with the Adobe Flash and the Adobe Shockwave Player.  I am able to download the files and save them to my downloads folder.  I will right-click to select install as an administrator using my user account with admin privileges.  Any ideas which may be causing this? 

 

flasherror.JPG

 

swferror.PNG

 
Replies
  • Currently Being Moderated
    Oct 21, 2012 7:33 AM   in reply to Warren Hart

    Run Windows Update and let it fix your certificates.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 21, 2012 10:23 AM   in reply to Warren Hart

    In addition to the above solution,you can try the following:

     

    To unblock a software publisher:

    1. In Internet Explorer, click the Tools button, and then click Internet Options.

    2. Go to the Content tab, Look under the Certificates section.

    3. Click on Publishers button.

    4. Select the Untrusted Publishers tab.

    5. Select the Publisher you wish to unblock and click the Remove button.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 21, 2012 11:13 AM   in reply to Warren Hart

    Przemek, this is the same exact post I made earlier today, but it is not listed under my profile anymore.  It is like you somehow stole the post and posed it like it was your question.  Did you do that to steal points???   I actually came back on the site to inform people I fixed it by manually installing the Adobe ActiveX from http://helpx.adobe.com/flash-player/kb/installation-problems-flash-pla yer-windows.html and then changing a setting called TURN OFF AUTOMATIC ROOTS CERTIFICATE UPDATE to not configured in the Group Policy Editor.  You can access the Group Policy Editor by typing Group Policy in the start menu search box of Win 7 and then click on the link for Group Policy Editor in the search results.  From there, you click on ADMIN SETTINGS and then ALL SETTINGS to find the option.   I hope this helps people, but I am not quite sure what your point in stealing my post was Przemek.  

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 21, 2012 6:03 PM   in reply to MeMyselfandEye

    MeMyselfandEye wrote:

     

    Przemek, this is the same exact post I made earlier today, but it is not listed under my profile anymore.

    It is the forum software/servers that are acting acting weird for the last few days.  Ignore it; it will eventually settle back to normal.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 25, 2012 2:27 PM   in reply to Pat Willener

    Hi Warren,

     

    If you're still encountering the 'certificate authentication failed' error when downloading/installing from get.adobe.com/flashplayer, please try one of the following two options:

     

    Option 1:

    1. Open command prompt (C:\Windows\System32\cmd.exe)
    2. At the prompt, type: Certutil –urlcache * delete

     

    Option 2:

    1. Delete the contents of the “temp” directory (on Win7 - C:\Users\<YourUseID>\AppData\Local\Temp)

     

    Thank you.

     

    --

    Maria

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points