Skip navigation
Currently Being Moderated

RoboHelp 10 locking up

Nov 13, 2012 10:53 PM

I'm running Win 7 and I recently upgraded to TCS 4 to address a numbering restart issue that occurs when converting FM books to WebHelp. After upgrading, RH 10 crashed when it tried to convert a particular FM file. I've been converting various test files to try and isolate the issue, and now RoboHelp is taking a long time to launch and locks up after just a few clicks. Has anyone else seen this? Should I uninstall and re-install RoboHelp, or should I uninstall and re-install the whole TCS suite? Or?

Any advice is appreciated. I'm quickly getting behind on deliverables due to this...

 

Thanks,

Gabe

 
Replies
  • Currently Being Moderated
    Nov 14, 2012 12:23 AM   in reply to Gabe_Adoff

    You previously reported a problem where Fm9 launched OK for a month or so and then refused to open. Here you are having a problem with launching Rh10 that has not been reported by anyone else. That makes me wonder if it is some sort of environment problem. Do you have access to another machine where you could install TCS4 in trial mode?

     

    You say Rh locks after a few clicks. Is that a few clicks after just opening Rh or a few clicks after opening a project? Try one of the sample projects and see if you get the same problem. Click Open on the RoboHelp Starter page and then click Samples in the ribbon on the left.

     


    See www.grainge.org for RoboHelp and Authoring tips

     

     

    @petergrainge

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 14, 2012 11:49 AM   in reply to Gabe_Adoff

    On one machine I have TCS 1, 2, 3 and 4! That said I would expect problems from 1 as it was not supported on Windows 7.

     

    I doubt that having 3.5 and 4 is the problem. I would say try trashing the CPD of the problem project but if Rh is locking up before opening a project, that's not it.

     

    Rh does require whoever installs it has local admin rights. I'm guessing you know that and have admin rights as it is working on another machine.

     

    You could try asking IT to give you a new profile without trashing the old one. See if it works OK with the new profile.

     


    See www.grainge.org for RoboHelp and Authoring tips

     

     

    @petergrainge

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 24, 2013 1:05 PM   in reply to Gabe_Adoff

    Hello Gabe and all,

     

    Has anyone seen any recent issues with RoboHelp 10 locking up?

     

    The reason I am asking, is that for the last two days I have been unable to do anything with RoboHelp.  Basically, I am dead in the water.

     

    I am using a Windows 7 64 bit operating system with the Adobe Tech Comm Suite 4.  I had the previous version on my computer TCS 3.5 which is still there, but I do not use it anymore.

     

    Anyway, for the last two days, I have tried to open RoboHelp and have run into the following issues:

     

    1. Open RoboHelp from desktop windows/or shortcut.  RoboHelp 10 opens.
    2. Select File> Open and RoboHelp locks up.  I have to select:  CTRL-ALT-DEL to get to the task manager and close RoboHelp.
      I repeat this process several times with the same result.  It has happened again even after restarting the computer.  Also, I have nothing
      else open on my task bar - just RoboHelp 10.  And, it is set to the default Workspace with the Starter tab open.
    3. Next, I try to open a sample .XPJ manually (direct), from a file I have on a "C" drive folder and, RoboHelp 10 opens and I assume the project is open too.  Then, I try to link to a sample FrameMaker file (not Book) and again RoboHelp 10 locks up.

     

    I had RoboHelp 10 lock up before, but not continually like this.  This has been going on the last two days and it is very frustrating.  I have a RoboHelp HTML deliverable coming up soon.  And, I need RoboHelp up and working - not locking up.

     

    I did check my computer properties and I have read and write controls for RoboHelp in Windows 7.  Also, the Run this program as and administrator checkbox is checked off in the Windows 7 for Adobe RoboHelp 10 Properties - Compatibility Tab.

     

    Should I uninstall Adobe TCS 3.5?  It has been sitting there unused for quite a long time.  And, I have used Adobe FrameMaker 11 and RoboHelp 10 (a little bit), and there has never been an issue before like this.

     

    The last major event that happened in RoboHelp 10, was that I was linking all these FrameMaker 11 files one by one into a project file  (as it failed on a .FM file when linking to a book) and in the end, the entire project got corrupt somehow.  There was a some type of error message associated with a corrupt CPD.  Since that happened (this past Friday), I have been unable to open or work with RoboHelp 10.

    .

    I am running the following version of RoboHelp HTML:  Adobe RoboHelp 10.0.0.287

     

    Again, I need to get RH10 up and running again as soon as possible.  So, I appreciate any ideas or suggestions you may have.

     

    One last thing to note.  I can open the most recent project open in the history (under the RoboHelp 10 File drop down menu).  But, it will not open by way of File>Open.  So here we see that I can manually open a .XPJ in my "C" drive folder or open the same .XPJ file in the RoboHelp recent files list, but not through File>Open.  Choosing File>Open will immediately cause RoboHelp 10 to lock up.  Perhaps, somehow RH10 is corrupt and must be re-installed via the Tech Comm Suite 4 installation.  Any thoughts?

     

    Thanks in advance.

     

    Jim

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 25, 2013 8:32 PM   in reply to Gabe_Adoff

    Hi Gabe,

     

    Thanks for your reply.

     

    Please see the posting out here at:

     

    http://forums.adobe.com/message/5100818#5100818

     

    Someone gave me a very detailed answer.  It could be one of the Adobe reps for all I know.

     

    I am at home again with my work laptop (working locally and not on a VPN connection to network drives at work) and AGAIN

    RoboHelp is locking up upon clicking:  File>Open.

     

    Yes, I did sleep my computer, and then wake it up at home, but RoboHelp was successfully closed at work, before the computer was put into sleep mode.  My thoughts on the matter is that RoboHelp is trying to query the last place it was used (a network drive) and then upon not seeing that network connection, it locks up.  It is like RoboHelp can break out of that last location.

     

    Imagining trying to open a MS Word file and you were no longer able to access that network folder.  Well, MS Word would complain, but you could get past that and move on.  I dont believe it would lock up on you.  

     

    That, is what (in my opinion) seems to be happening. 

    In any event, I will try the fix recommended by VJ and see what happens.

     

    Gabe, I totally agree with everything you are saying.  And I might have to get an Adobe rep on the phone before this is all over.   I will keep people up-to-date on this.  Because if it affects my computer, then chances are that someone else could be having the same issue.

     

    Thanks for the post.

     

    Jim

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points