Skip navigation
VenkatConsultant
Currently Being Moderated

How to disable Updates for adobe bridge in photoshopCS6

Nov 13, 2012 11:31 PM

I was able to grey out the adobe photoshop updates in help menu. using the preferences file under

 

"C:\Program Files (x86)\Common Files\Adobe\AAMUpdaterInventory\1.0\

 

But the adobe bridge which is present with in photoshop, "Help"->"update" option is not greyed out and thows error "unable to update, you do not have internet connection or you are not an system administrator". Same is the case with AAMEE configuration.

But if I delete this preference file, then I can launch it. Here my requirement is to grey our the update option both in photoshop and bridge as this will be deployed enterprise wide. Help me out how I can do this?

 

"<?xml version="1.0" encoding="UTF-8" ?><Preferences><Suppressed>1</Suppressed></Preferences>

 

OS: windows 7

 
Replies
  • Sudarshan Thiagarajan
    4,000 posts
    Oct 15, 2010
  • Sudarshan Thiagarajan
    4,000 posts
    Oct 15, 2010
    Currently Being Moderated
    Nov 14, 2012 9:16 AM   in reply to VenkatConsultant

    Disable Adobe Updater (AUM): Select this option in the configuration screen if you wish to suppress update announcements for all products.

     

    As given in the PDF I had attached in your other post, you can download AAMEE to manage enterprise-wide configuration changes.

     

    Is there a charge for the Adobe Application Manager Enterprise Edition?

    The Adobe Application Manager Enterprise Edition is a complimentary tool for volume licensing customers and can be downloaded from the Adobe Licensing Website as part of the CS6 downloads or one of the following sites for IT administrators:

    http://www.adobe.com/devnet/creativesuite/enterprisedeployment.html

    http://www.adobe.com/products/creativesuite/it.html

     

    The AAMEE will help you with ALL you need to get your enterprise setup done the way you want it.

     

    Just in case you missed out on the PDF in the other post I attached it to, here it is again.

    Attachments:
     
    |
    Mark as:
  • Sudarshan Thiagarajan
    4,000 posts
    Oct 15, 2010
    Currently Being Moderated
    Nov 15, 2012 6:47 AM   in reply to VenkatConsultant

    Hi Venkat,

     

    See if this helps (as taken from Adobe helpx http://helpx.adobe.com/creative-suite/kb/disable-update-manager-admini strators-cs3.html. Looks like CS3 & CS4, I know. But worth giving a shot:

     

     

      On Windows XP or Windows Vista   

     

     

      •      
        Using Regedit.exe, navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe

         

      •  

             
        Create a new key in this folder named "Updater"

         

      •  

             
        Create a new DWORD value within this key named "Enterprise with a value of "1"

     

     

    Also, try one or both of these:

     

    HKLM\Software\Adobe\Updater - Create a DWORD named 'Enterprise' with value '1'.

    HKCU\Software\Adobe\Updater - Create a DWORD named 'Enterprise' with value '1'.

     

    HKLM - HKEY_LOCAL_MACHINE

    HKCU - HKEY_CURRENT_USER

     

    (I'm sure you're aware of this, but for other users who visit this thread for similar issue - this will help!)

     

    Let us know how it goes.

     

    -ST

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points