Skip navigation
BStone_Mag
Currently Being Moderated

Confused about which tool release I need.

Nov 15, 2012 8:51 AM

Hi.

 

I have got a bit confused over which version of the DPS tools i need to install on my computer to make sure everything is compatible. 

 

I work for a big company and we have different magazines using different releases of DPS.  I need to upload and publish a folio for another office. 

 

Does it matter that they are using a different version of the DPS tools? (They have built the app for R23 using R23 tools and I create a magazine using R21)

 

Do i need to update my tools to make sure everything is compatible or can i just upload and set the folio builder to create an R23 folio?  I will not be editing any of the indesign files.

 

If i do need to update my tools to R23 then which version in this archive ( http://www.adobe.com/support/downloads/collection.jsp?collID=4&platfor m=Macintosh ) should i download?  They are marked with a completely different naming convention. (i.e 1.14 etc.)

 

It's all a bit confusing.  Is there a chart anywhere which shows which versions correspond to which releases?  It would really help.

 

Thanks.

 

B.

 
Replies
  • Bob Bringhurst
    4,644 posts
    May 29, 2007
    Currently Being Moderated
    Nov 15, 2012 9:40 AM   in reply to BStone_Mag

    It's important to understand that the viewer version can display older folio versions but not newer ones. For example, if you create a v23 viewer app, it can display v23 and earlier folios but not v24 and later.

     

    It's also important to understand that you can update your tools to the most recent version, and you can target a specific version when you create (or edit) the folio. For example, you can update the tools to the v24 Folio Producer/Folio Builder panel and create a v23 (or earlier) folio. You can target v20 or later versions. If you have an older viewer (such as v18), it gets more complicated, but you're not in that situation.

     

    The bottom line is that you should update your tools to the most recent version and create folios that match your viewer version.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 16, 2012 4:49 AM   in reply to Bob Bringhurst

    Hi, Bob

     

    Let me know if I am wrong...but I understand this situation is correct...

    I can produce a Folio with features from V23 (such as stopping videos at the last frame) and create it suitable a V21, the same version my viewer app. Then this new features will works in earlier app?

     

    Please, explain better this version/features issues.

     

    __Felipe

     
    |
    Mark as:
  • Bob Bringhurst
    4,644 posts
    May 29, 2007
    Currently Being Moderated
    Nov 16, 2012 6:46 AM   in reply to Felipe - dualpixel

    If you have v24 tools installed and you create a v21 folio, you will NOT be able to take advantage of features released later such as stop video at last image.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points