Skip navigation
PahariG
Currently Being Moderated

Help with scroll function in Lightroom

Nov 18, 2012 7:53 AM

I have two laptop on which I installed lightroom this afternoon.

 

Thinkpad T420, Windows 7 pro 64bit, all drivers up-to-date

Thinkpad X201, Windows 7 pro 64bit, all drivers up-to-date

 

The mouse scroll function is not working in Lightroom.   It is functioning in all other software on the machines, including Nikon ViewNX.  I have tried to solve the issue by uninstalling and reinstalling the Ultranav drivers from synaptic.  No luck.   I have also tried using just the trackpad, or just the trackpoint.  I have tried changing the mouse focus to be whatever is below the pointer. No different.  Please advise me on what I can do to solve this as without the scroll working, LR only slows down my workflow.

 

Thanks

 
Replies
  • Currently Being Moderated
    Nov 18, 2012 9:00 AM   in reply to PahariG

    Never heard about such a problem in Lightroom.

     

    Do you mean that there are scrollbars in the user interface at various screen parts, and you cannot operate them like usual in Win7?

     

    Or do you expect something elso when you phrase "scroll"? Maybe a screenshot would help?

     

    Cornelia

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 19, 2012 11:57 PM   in reply to PahariG

    I also have a Thinkpad X201, and scrolling via the touchpad doesn't work for me either. 

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 15, 2012 7:36 AM   in reply to PahariG

    I'm having the exact same problem. My scroll wheel always controlled the sliders in the develop area. It mysteriously stopped doing so about 3-5 months ago. Not sure if some Windows update or what might have changed it. There are no settings in the mouse software other than how many lines the wheel scrolls at a time. I couldn't find anything in LR preferences, either. I've just been getting along w/o it but I miss the feature. I'm using the same Microsoft wireless mouse I've had for a couple of years so no idea what might have impacted this.

     

    UPDATE: I'm embarrassed to say that I just got around to simply trying a different mouse. Hooked up a Logitech mouse and the scrolling functions all work just fine. I suspect my Microsoft mouse rec'd a driver update in the past 3-6 months and somehow disabled the scroll wheel function as it pertains to the sliders. The wheel is working in all other regards so I kept thinking it must be a setting in Lightroom that I had screwed up. I'm going to rollback the driver just out of curiousity but at least I have functionality back via the very simple fix of plugging in a different mouse.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 28, 2013 1:38 AM   in reply to PahariG

    I just thought I'd add to this thread as another person who can't scroll with the touchpad.

    I have a new Lenovo T430 laptop running Lighroom 5.2.

    I have Synamptics drivers version 16.3.8.8 dated 31/01/2013.

     

    As the scrolling works for every other application, I'd suggest this was an issue with Lightroom and not the drivers.

    Please fix it Adobe! This issue has been around now for YEARS!

     

    Does Adobe ever read these pages?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 22, 2014 9:22 PM   in reply to cbasirk
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 15, 2014 4:00 PM   in reply to Michhes

    Thanks for taking the time to post this solution Michhes!

    It worked for me.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 16, 2014 8:28 AM   in reply to cbasirk

    You're welcome! Glad it helped!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points