Skip navigation
Ktrouper
Currently Being Moderated

Need to setup Premiere CS6 sequence for two file types with different field orders

Nov 19, 2012 12:20 PM

Tags: #premiere #encore #h264 #cs6 #.mts #transcode #progressive #interlaced #.mov #media_encoder

I have a client who has shot video for me using two cameras, one camera was set to progressive, and the other to interlaced upper field first. I need to use both file types in the edit and have been struggling to set up the sequence to get the best look for the end product, a DVD. I have several videos to do for her that were all shot in the same way, so I need a solution!

 

I would appreciate help figuring out how to set up this work flow from beginning to end.

Should I convert one of the files from the beginning so they match field orders before going into a sequence? Or do I just need to do some adjusting of the files once they are in the sequence? Is it just as simple as changing the transcode settings to favor the upper field first? I'm definitely having issues once the video is transcoded in Encore and you can see a lot of jagged edges and lines especially during movement. My client isn't happy and I've tried several workarounds, but to no avail.

 

Here are the two file types I have:

File extension: .MOV

H.264, 1920x1080, Linear PCM, 16 bit little-endian signed integer, 48000 Hz, stereo

FPS 29.97

No Fields: Progressive Scan

 

 

File extension: .MTS (my Mac finder can't read these files, but they are read in Premiere)

Image Size: 1920 x 1080

Frame Rate: 29.97

Source Audio Format: 48000 Hz - compressed - 6 channels

Pixel Aspect Ratio: 1.0

Upper Field First

 

I am using Adobe Premiere CS 6.0.2

Encore 6.0.1

Media Encoder 6.0.2.81

I am running it on an iMac 27-inch, Mid 2011

with Mac OS X Lion 10.7.5

Processor  3.4 GHz Intel Core i7

Graphics  AMD Radeon HD 6970M 1024 MB

 

 

I've just been setting the sequence to match the .MOV files since they look much better than the .MTS files. I've done the opposite as well, setting the sequence to match the .MTS files and it doesn't seem to help. I've also changed the field order of the files once they are in the sequence by changing the field options and have tried converting the .MTS files in the Media Encoder, but nothing I've done has worked.

 

Any help would be so appreciated! The client I have is a photographer, so she wasn't aware of this issue when she first shot these videos. So I have 10 videos with these issues I need to get back to her, hopefully issue free! I'm struggling as an editor because my last job I was using FCP and was working with videographers who knew what they were doing, so I've never faced such problems before. Plus I'm new to the Adobe software. Not a good combination. Please forgive me if I didn't give all the information you need. I will happily respond with whatever more information you may need to help me out!

 

~KTrouper

 


 
Replies
  • Currently Being Moderated
    Nov 19, 2012 1:18 PM   in reply to Ktrouper

    I've never tested this, but the first thing I'd try is working in a 30i sequence and export using an MPEG2-DVD 30i option.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 19, 2012 1:27 PM   in reply to Ktrouper

    I wonder if you could do your edit ignoring any visual issues of the interlaced footage but keeping the different sources separate ( checkerboard edit Vid 1/ Vid 2 )

     

    Lock it down then export the interlaced part of the edit as a Digital Intermediate.

     

    Maybe Export the other source as well to the same codec. DI

     

    Bring them back together in a New Sequence. You wold have to deal with the black spacing.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 19, 2012 11:21 PM   in reply to shooternz

    I would probably deinterlace the footage and export to a digital intermediate - I recommend Cineform for a variety of reasons.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points