Skip navigation
Currently Being Moderated

Can I change folio viewer version back to v23

Nov 19, 2012 4:19 PM

Hi,

 

I accidently changed the folio viewer version to v24 from v23 while the viewer in app store is at v24. In ideal world I would just create a new folio with v23 and re-upload the indesign files and problem solved.

 

However I have a customised HTML storefront and HTML buttons on the veiwer which link to the folio id for example (b8cb45dd-2735-48a0-83ec-a5117263cabf). The app i already published and in app store so for any changes I need to re-submit which takes a week at least.

 

Is it possible to assign this number to a new folio OR to change the v24 folio to a v23 version.

 

Adobe, any help is much appreciated. FYI i'm an enterprise account holder.

 

Cheers

 
Replies
  • Currently Being Moderated
    Nov 19, 2012 8:07 PM   in reply to tony kamberi ug

    In Folio Builder Panel, you can access the Folio Properties and update the version. You'll have to re-export and re-publish to get it out to the distribution service again.

     

    Let me know if you have any more questions, thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 6, 2013 6:58 AM   in reply to jamesroche

    Hi, i'm a CC member. I have a similar problem. I'm trying to change the viewer version from 28 to 26 but i can no longer see 26, 27 in the dropdown. 28 is the only option i have. How do i fix this? Thanks in advance.

     
    |
    Mark as:
  • Bob Bringhurst
    4,643 posts
    May 29, 2007
    Currently Being Moderated
    Oct 6, 2013 7:23 AM   in reply to sai 009

    For an existing folio, you can select a newer version but not an older one. You'll need to create a new folio.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 6, 2013 7:41 AM   in reply to sai 009

    As Bob B. says, but why are you trying to do this?

     

    If you're a CC member, the only thing included is Single Edition and

    regardless of the folio version the app will be created as version 28

    and will be incompatible with iOS5.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 6, 2013 7:38 PM   in reply to Bob Levine

    Oh. Adobe should allow backward integration. Else, we stand to lose out on a whole bunch of people who might not have the latest devices and ios upgrades.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points