Skip navigation
brunohailey
Currently Being Moderated

PSE 9 quits every time I try to save

Nov 20, 2012 10:44 AM

So far I've tried this:

 

1. Pressing shift, contron and option right after launching the program.  The window came up to delete prefernces I clicked yes.  Restarted my computer relaunched the program, still quitting every time I try to save anything.

 

2. I went into Program Files\Adobe\Photoshop Elements 9\Locales\<locale>\Plug-Ins\Import-Exportand you will find twain plug-in. Remove that plug-in from that location and copy it somewhere else.

 

I did this 3 times, the first 2 times I dragged the twain plug in to my desktop, but I guess it was just making a copy.  I can see the two plug in's on my desktop, but the plug ins remained in place.  So the 3rd time, I clicked it and moved it to trash.

 

Again, I restarted my computer and relaunched PSE 9 but it still was crashing when I tried to save anything.

 

3.  Just last night I ran the disk utility and repaired disk's.  Again, restarted my computer and relaunched the program, and still it quits every time I save.

 

What else can I do?  Any help is much appreciated.

Thanks/

 
Replies
  • 99jon
    12,821 posts
    Jan 6, 2010
    Currently Being Moderated
    Nov 20, 2012 11:59 AM   in reply to brunohailey

     

    Does this happen with all options e.g.

    1) File >> Save

    2) File >> Save As

    3) File >> Save for Web

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 20, 2012 12:01 PM   in reply to brunohailey

    One other thing I don't remember from your previous threads: do you have any third-party plug-ins installed, like Nik or Topaz? If so, try uninstalling them and see if you get on better.

     
    |
    Mark as:
  • 99jon
    12,821 posts
    Jan 6, 2010
    Currently Being Moderated
    Nov 20, 2012 4:26 PM   in reply to brunohailey

    What happens after editing,  if you just close an image from the image tab by clicking on the X symbol at the top right? Do you get a message?

     
    |
    Mark as:
  • 99jon
    12,821 posts
    Jan 6, 2010
    Currently Being Moderated
    Nov 21, 2012 3:27 AM   in reply to brunohailey

     

    Possibly some of the program components are missing or got accidentally deleted. I think you need to uninstall via the control panel and then use your disk or download package to reinstall PSE9.

     
    |
    Mark as:
  • 99jon
    12,821 posts
    Jan 6, 2010
    Currently Being Moderated
    Nov 21, 2012 8:04 AM   in reply to brunohailey

     

    Use the uninstaller or go via the control panel on Windows, just the same as for any application. Don’t simply drag to the trash.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 21, 2012 9:50 AM   in reply to brunohailey

    In case you are using Mac, you can find the uninstaller at /Applications/ Utilities/Adobe Installers

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 21, 2012 11:35 PM   in reply to brunohailey

    Hi,

     

    Please try save operation with a blank file in Editor. Change the save location to say Desktop. Also, use shortcut for saving.

     

    See if it still quits.

     

    Thanks

    Andaleeb

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 26, 2012 11:32 PM   in reply to brunohailey

    Glad to know that

     

    Thanks

    Andaleeb

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points