Skip navigation
SavvySnippet
Currently Being Moderated

Distiller will not create a .pdf file

Nov 20, 2012 12:41 PM

Tags: #mac_os_x_10.5 #distiller_6.01_upgrade #converting_.eps_to_.pdf

Yesterday, I noticed—out-of-the-clear-blue-sky— that whenever I tried distilling a layout file in .eps, I kept getting 'Error' messages whenever I tried Distilling anything and Distiller wouldn't create a .pdf file!

 

This is what I recieved.

 

%%[ Error: undefined; OffendingCommand: MMXPR3 ]%%

%%[ Flushing: rest of job (to end-of-file) will be ignored ]%%

%%[ Warning: PostScript error. No PDF file produced. ] %%

Distill Time: 0 seconds (00:00:00)

**** End of Job ****

 

 

I even tried using an .eps file that I had created a .pdf file, from Distiller, on the previous day, and that wouldn't work either. So whats going on?

 

I finally got fed up and just uninstalled Acrobat and Distiller, and reinstalled it, and that didn't work either. My Acrobat also won't manually update now. I keep getting a "Update Internal Error." This also kept happening after I reinstalled it.

 

I need to use my Distiller in order to get a Press Quality .pdf.

 

I'm operating on a Mac OS X 10.5.8

 

I'd appreciate any help I can get.

 

Melodie

 

 

 

 

 

 

 

 

 

 

 

 

 

 


 
Replies

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points