Skip navigation
Currently Being Moderated

CS5 Repousse not working, Open GL is enabled!!

Nov 21, 2012 8:26 PM

I have Photoshop CS5 Extended (x64), and I have enabled Open GL in the preferences, AND I've checked that my Graphics card is supported, AND I've updated my drivers....

 

I can't, for the life of me, get Repousse to work!!

 

I'm trying to extrude a logo I've created.... BUT I've also tried to repousse a text layer and a Shape layer, just to test it... and NOTHING

 

Please help!!

 

Thanks all!

 
Replies
  • Currently Being Moderated
    Nov 21, 2012 8:39 PM   in reply to RuesterProd

    Is the 3D menu enabled?

     

    What happens when you create a new extrusion layer?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 21, 2012 11:21 PM   in reply to RuesterProd

    If you have a document open and everything is grayed out -- then something is wrong with your video card that prevents the 3D features from working.

     

    Check the Help -> System Info log to see what Photoshop knows about your video card and drivers.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 25, 2012 1:14 AM   in reply to RuesterProd

    Hi ,

     

    Make sure your document is RGB or Grayscale.

     

    regards,

    steve

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points