Skip navigation
Limpjohansson
Currently Being Moderated

Numpad problem PC

Nov 22, 2012 4:03 AM

Tags: #illustrator #numpad

I have an really annoying problem.

I have used Win7 & Win Vista with CS5 for a long time.

Now i upgraded to Win8 & CS 6 and have run into a great problem.

When setting properties in sizes or lines or so on I cant use my numpad "," anymore.

Now i need to use "." instead and this is really annoying when using all day as i do preparing artwork for production.

 

I have look at all win settings & can´t find anything.

Can somebody help me?

 

Thanks!

 
Replies
  • Currently Being Moderated
    Nov 22, 2012 7:59 AM   in reply to Limpjohansson

    The value delimiter is defined in your language and region settings and by default all Adobe apps use that. Check your settings.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 22, 2012 8:15 AM   in reply to Limpjohansson

    Also make sure the NumLock key on your numeric keypad is on.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points