Skip navigation
Currently Being Moderated

Frame "wobbles" when zooming or panning on stills

Nov 22, 2012 4:47 AM

Tags: #cs5.5 #zoom #pan #wobble

I have an annoying problem with CS5.5.  I have assembled a range of slides - all stills - and made a voice-over and added music.  All good except that when I animate some of the slides with movement like a gentle zoom in or a pan when the film is rendered and exported the slides bearing these effects all have a "wobble".  Its only a slight wobble (more like a very light bounce at a rate of about 5/sec) but easily percepetible and unnacceptable to my client.  Please can anyone advise what is wrong here?

 
Replies
  • Currently Being Moderated
    Nov 23, 2012 6:14 PM   in reply to Leofwyne

    Can you upload so we can see the wobble?

     

    http://www.depositfiles.com/en/

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 23, 2012 7:44 PM   in reply to Leofwyne

    Along with Jim's request, can you post a screen-cap of you Timeline, with one of the "wobbling" Stills Selected, and the Effects Control Panel for the animation of that Still showing?

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 24, 2012 9:57 AM   in reply to Leofwyne

    Try this.

     

    Go through and change all the X and Y Positions to numbers evenly divisible by 8.  (If they change over time, keep the start and end Positions evenly divisible.)

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 25, 2012 9:26 AM   in reply to Leofwyne

    Yes, start and end points evenly divisible by 8.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 25, 2012 10:15 AM   in reply to Jim Simon

    Why 8?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 25, 2012 10:47 AM   in reply to Peru Bob

    MPEG works in groups is 8.

     

    I once noticed some softening issues with my stills when I moved them indiscriminately.  So I kept the Positions evenly divisible by 8, and the sharpness went back to normal.  So I thought it might be worth a try on this one as well.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 25, 2012 12:52 PM   in reply to Leofwyne

    When looking at your preview I can see you have images in .jpg and .JPG

     

    When searching Google there are some things with html being weird but should be fine here.

     

    You can look into it but im just guessing and dont really think it should matter.

     

    Hope you find what is causing it because it does really show in your video.

     

    Maybe copy all your images and bring them into Photoshop and do a batch rename and see if that helps.

     

     

    GLenn

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 25, 2012 2:09 PM   in reply to Leofwyne

    any more suggestions?

     

    What are your export settings?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 26, 2012 9:16 AM   in reply to Leofwyne

    Be more specific.  List the details.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 26, 2012 9:37 AM   in reply to Leofwyne

    Great.

     

    Do you have any actual video in the program, or is it all stills?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 26, 2012 10:13 AM   in reply to Leofwyne

    OK.

     

    Time to do some work here.  Create a new sequence matching the desired export settings.  Then copy/paste all your stills into that.  You will probably have to redo all the keyframes, but the mismatch between sequence and export is a very likely cause of your problem, so this is the best chance you have of correcting it.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 26, 2012 10:15 AM   in reply to Leofwyne

    If you don't find anything that matches your needs, in the New Sequence dialog, go to the Settings tab and set the Editing Mode to Custom.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 26, 2012 10:27 AM   in reply to Leofwyne

    That's why you might want to change it to Custom (or Desktop for versions previous to CS6).

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 26, 2012 12:12 PM   in reply to Leofwyne

    It is still bouncing.

    If you use stills in a interlaced setting use the Field Option to Always Deinterlace the stills on the timeline.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points