Skip navigation
blue jeanj
Currently Being Moderated

why does the clone tool not work? I just installed elements 9.

Nov 22, 2012 9:17 AM

I bought photoshop elements through an online vendor and just trying to put it to use. The clone tool does not work at all. I have photoshop elements 5 on my computer, which I kept even after installing version 9. It works.

 
Replies
  • 99jon
    12,821 posts
    Jan 6, 2010
    Currently Being Moderated
    Nov 22, 2012 9:40 AM   in reply to blue jeanj

     

    Try selecting the clone tool and doing a tool reset.

     

    reset-tools.jpg

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 22, 2012 10:51 AM   in reply to 99jon

    If that does not work out., just reset the preferences of Editor.

     

    1. Close Elements.

    2. Launch the Photoshop Elements Welcome Screen and hold down ctrl + alt + shift as you click Editor.

    3. Continue to hold the keys until you see a message box asking if you want to delete Photoshop Elements settings file; click Yes. Elements will open with default preferences.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 22, 2012 3:22 PM   in reply to blue jeanj

    Also make sure that your caps lock key is not on, and that your brush size isn't too large or too small.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points