Skip navigation
Currently Being Moderated

Effects box always puts on dropshadow by default

Nov 22, 2012 5:23 PM

After using this Indesign for many years, I am getting sick of turning off the drop shadow effect everytime I open effects box. Can anyone tell me how to change this so by default when I open effects box dropshadow is unticked.

 
Replies
  • Currently Being Moderated
    Nov 22, 2012 6:00 PM   in reply to Wide_media01

    With no file open turn off the drop shadow ( you can do it fromthe control panel) and that will set the default to off for new files. You have to turn it off with no object selceted in existing files to cahnge the default there.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points