Skip navigation
ittelligent
Currently Being Moderated

Acrobat read-only error message

Nov 22, 2012 8:26 PM

http://forums.adobe.com/message/4117896

 

Hello I am following on from a previously reported issue.

 

We have a client who are using Adobe Acrobat 9 and have .PDF's saved in a Share Folder. Is the creator of the document but is still faced with the read only prompt when trying to save the document after making an edit (e.g rotating). Upgrading to Adobe Acrobat 9 isn't an option.

 

Folder permissions in both Share and NTFS is okay.

User's profile has full control of the folder it is being saved in. I've also ensured the reading pane is Windows Explorer is off when they're opening it.

 

Have run a repair on Adobe Acrobat 9 and tried with other documents with the same result.

 

Saving locally does not have the same issue.

 

 

Please advise a solution for using .PDF for Adobe Acrobat 9 in a Share Folder environment.

Server is SBS2008 and user's PC is Windows 7 Professional.

 

 

Eagerly await a fix.

 
Replies
  • Currently Being Moderated
    Nov 12, 2013 4:10 PM   in reply to ittelligent

    I am having the same issue. Acrobat X was working fine for me for months, then out of the blue, it starts having this problem TODAY! (There must be something about the month of November when people have this problem with Acrobat! )

     

    Each time I open a PDF file in Acrobat and make an edit, (such as highlighting text or adding a link to a web page), I cannot save the file by the same name. I get the "read only" error message:

     

    "The document could not be saved. The file may be read-only, or another user may have it open. Please save the document with a different name or in a different folder."

     

    I installed the latest updates for Acrobat after this problem occurred, but the "read only" error message persists. In a previous thread, one person suggested turning off Acrobat's Protected Mode by going to Edit/Preferences/General and unchecking the Enable Protected Mode At Startup. I do not see this option in Acrobat X.

     

    The only work-around I've found is to save the PDF file with a temporary name, then after making the edits in Acrobat, save the file as the original name that you wanted the file to be in the first place.

     

    I'd rather not have to mess with work-arounds. I just want to make this problem go away. Any help or suggestions would be appreciated!

     

    regards,

     

    ChristyGTWE

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 12, 2013 4:51 PM   in reply to ChristyGTWE

    Try to disable the preview function of pdf files in folder.

    I cannot remember where I have found this suggestion but it worths a trial.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 13, 2013 7:58 AM   in reply to Archi.Gottfried

    Archi,

     

    How would I do this? Where do I disable the preview function of pdf files? (Acrobat? Folder options?)

     

    thanks

    ChristyGTWE

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 13, 2013 8:08 AM   in reply to ChristyGTWE

    Hi Christy,

     

    Sorry for previous ambiguity. Try to hide the preview pane in forlder (or folder options) and see whether this would help.

     

    Cheers,

    Archi

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points