Skip navigation
horrocky
Currently Being Moderated

Backup failure writing to DVD & Blu-Ray

Nov 24, 2012 5:16 AM

Tags: #8 #11 #backup #firmware

I've tried to backup my Elements catalogue recently & had failures both in Elements 8 & 11. In Elements 8 I tried to backup to DVD using my existing DVD drive which had successfully backed up in the past. The backup failed at the end of Disc 10 (of 15) with a message saying that there had been a failure & to contact my disc drive manufacturer for a firmware update. The disc was trashed &, as Elements thought the back up had finished, I couldn't follow up with incremental backups so would have had to start all over again.

I now have Elements 11 & a new external Blu-Ray writer, with latest software. This time I get the same failure at the end of the 1st disc of 4. In addition to the firmware recommendation, I get an error "result:13 command: 173 sense: 5 asc:36 ascq:0"  I've repaired my catalogue, removed files with lost connections.

Anyone any thoughts? I'm running Windows 7 Professional (64bit) with latest updates applied. Other than use of Elements, this seems the other common factor.

 
Replies
  • Currently Being Moderated
    Nov 26, 2012 3:34 AM   in reply to horrocky

    Could you please try to take the backup on hard drive rather directly on DVD/Bluray, just to find out is the problem with backup process of with the hardware.

     

    Harshit

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points