Skip navigation
Currently Being Moderated

Application Manager Not Updating on Win 8

Nov 24, 2012 2:33 PM

Tags: #windows #cs6 #aam #windows_8 #adobe_application_manager

I am attempting to check for updates using the Adobe Application Manager on Windows 8 and I get this error:

The update server is not responding. The server might be offline temporarily, or the Internet or firewall settings may be incorrect.

 

I have seen this error before on Windows 7 and remembered that I needed to disable the Microsoft Virtual WiFi Miniport Adapter. I navigated to the correct place but the Miniport Adapter was not there. After a bit of searching across several forums I saw a recommendation to change <logLevel>2</logLevel>  to <logLevel>10</logLevel>. I attempted that and again it still did not work. I have also tried disabling my anti-virus protection and disabling Windows Firewall. Neither worked.

 

I am not sure what else to try or do at this point.

 

Are there any other recommendations to solve this issue?

 

Note:

 

I am running Windows 8 Pro using the Creative Cloud Version of CS6.

 
Replies
  • Currently Being Moderated
    Nov 24, 2012 2:45 PM   in reply to Lynda Spangler

    check this link as it may help:-

     

    http://forums.adobe.com/message/4857467

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 1, 2012 2:38 PM   in reply to Lynda Spangler

    I have the same problem, and the other solutions listed don't apply or don't work. Update through Photoshop or Bridge gives the same update server error.

    I am running Window 8 pro (update but as a semi-clean install) and have uninstalled Photoshop CS6, reinstalled using the administrator settings (right click to install as administrator). I have installed the the 13.0.1.1 update like this too. Possible factors for me could be:

    1. using a different adobe id between lightroom install and photoshop install, and those id's being associated with different countries, and now being in a third country . (Adobe, you make buying your software a NIGHTMARE in a multi-country scenario). Update - although I have been using these two id's for years, Adobe just sent an email to confirm my "recently created" Adobe ID - wierd.

    2. Having Windows 7 on another hard drive on the system. Note that for the install of Windows 8 Pro I installed with only one hard drive connected, then later connected my three other internal hard drives. I don't get a dual boot option; I have to change the bios boot order to run Win 7.

    3. Another possible factor is my first download of CS6 was corrupted, a couple of times, and only after downloading the whole thing again was I able to install properly.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 3, 2012 3:36 AM   in reply to jamie8848

    I have the same The update server is not responding. The server might be offline temporarily, or the Internet or firewall settings may be incorrect. error... Still have no solution on Windows 8 pro

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 5, 2012 8:18 PM   in reply to Lynda Spangler

    Oh thanks for the reply, guess we have to wait then

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 6, 2012 5:01 PM   in reply to Lynda Spangler

    BTW, how do we know if the update has arrived when we can't even update in tyhe first place?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 6, 2012 10:25 PM   in reply to Lynda Spangler

    haha ok, thanks again!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 12, 2012 2:42 AM   in reply to Lynda Spangler

    No comments anywhere from Adobe on this?? Had this problem since installing CC and it is certainly unhelpful! Anyone found ANY kind of solution?
    Bri

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 15, 2012 6:51 AM   in reply to Brian Bradley

    PROBLEM RESOLVED!!! I FINALLY FOUND THE SOLUTION!!!

     

    ~For Windows 8~


    1) Under Control Panel, navigate to the top right search bar and type in "device manager"

    2) Click on "Device manager" after the search

    You should see a tree-like map of your devices in the new window

    3) Navigate: view>show hidden devices

    4) Under "Network adapters", right click on the "Microsoft Wi-fi Direct Virtual Adapter" and select disable.

    5) Run updates for your Adobe software on your Windows 8 machine and VOILA!!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 15, 2012 7:32 AM   in reply to Kipedias

    Kipedias:  On my Windows 8 machine there is no "Microsoft Wi-Fi Direct Virtual Adapter", but there is a "Microsoft Hosted Network Virtual Adpater".  So, with some trepidation, I Disabled it, and yes, PS Update works now, so your suggestion does work.  Thanks.  However, my only concern now is what is what I disabled, and whether this disabling will somehow affect some functionality in my machine.  Anyone knows?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 15, 2012 8:12 AM   in reply to jlua001

    Glad I could help!

    However about your question and concern... I'm not very sure about it.

    Actually if you look at many other discussions about this "update server not responding" issue, the main solution would be here: http://helpx.adobe.com/creative-suite/kb/error-update-server-repsondin g-cs4.html

    However, this solution seems to ONLY work for windows 7, and  in Windows 8, I don't think you can locate the "Microsoft Virtual WiFi Miniport Adapter" under the "Network and Sharing Center" like in Windows 7.

    Hence, I accidentally stumbled upon the solution for Windows 8 while playing with some of my computer settings and saw the "Microsoft Virtual WiFi Miniport Adapter" under "Device manager".

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 15, 2012 8:17 AM   in reply to Kipedias

    You guys are awesome!! It works!!

     

    Thanks for sharing.

     

    Bri

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 17, 2012 6:44 PM   in reply to Kipedias

    That works!

    Note I had a Microsoft Wi-Fi Direct Virtual adaptor, not hidden, and a hidden Adaptor #2. I did not have to touch the settings for the Adaptor #2...

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 20, 2012 9:38 PM   in reply to Lynda Spangler

    Thanks for the update!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 21, 2012 5:08 AM   in reply to Kipedias

    I couldn't locate the Microsoft Virtual Adapter in my Network and Sharing or in Device Manager to disable. So I searched the web and found the following link that resolved the issue of locating it:

    http://www.windows7hacker.com/index.php/2012/06/how-to-turn-your-windo ws-8-computer-into-a-wireless-hotspot-access-point/

     

    Once I followed the enabling instructions I then went back to Network and Sharing where I was then able to disable the adapter.  And like magic I was able to receive CS6 updates.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (2)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points