Skip navigation
Currently Being Moderated

How to access metadata "panel"

Nov 25, 2012 12:11 PM

Setup: Windows

Lightroom Version 4

  (downloading update to 4.2 as I write this)

 

I must be doing somthing a bit wrong here.  I'm attempting to add a caption to a few images while in "Library" mode.

 

The help file directs me to do it with the 'metadata panel' .  I don't see it in my current display so going to "Windows/panels/metadata" and click that.  But nothing happens... when I open the menu again I see no check mark in front of  "metadata"

 

I also tried going to "Develop" mode and then using  "Windows/panels/metadata", but again checking that does nothing.

 

Trying the KB combination Ctrl + 4 appears to do nothing as well.

I may just not be recognizing the panel when I see it, but I've found nothing that says "metadata" on the current lightroom display window when in library mode

 

Possibly I'm in some mode that is preventing the metadata panel from displaying, so tried closing and reopening LR.  But closing and reopening appears to have helped not one whit.

 

Message was edited by: HarryPutnam

 
Replies
  • Currently Being Moderated
    Nov 25, 2012 12:15 PM   in reply to HarryPutnam

    The metadata panel is in Lightroom, in the Libraray Module / Grid View on the right side. You have to scroll all the way down below the keyword panel to get to the Metadata Panel.

     

    See Screen shot:

     

    MetadataPanel.JPG

     

     

    When you want to add captions ot titels to several photos, select them all in Grid View and enter the title, etc.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 25, 2012 12:19 PM   in reply to HarryPutnam

    Hi Harry,

    Do you see the panel on your right screen side?

    If not, that may be hidden entirely. Keyboard F8 will bring it back.

    In that situation I can confirm that Windows/panels/metadata does not have any effect.

     

    It starts from Top to Bottom with Histogram, Quick develop, Keywording, Keyword List, Metadata (the section you want), Comments.

    If you right-click on some header, you find several options - one of them might be the unintentional culprit:

    'Hide all' should not be ticked - choose 'Show All'.

    If 'Solo Mode' is ticked, then only one of these sections will show and all others will get minimized to their header. But then Ctrl4 would work.

     

    So from my tests also on Windows7 F8 would be the trick you are missing.

     

    Cornelia

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 25, 2012 12:20 PM   in reply to web-weaver

    PS: You have to have at least one image selected to see the contents of the metadata panel.  When no image is selected the panel is completely empty.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points