Skip navigation
allisonplatt79
Currently Being Moderated

Photoshop/Bridge Question

Nov 25, 2012 5:16 PM

I notice that when I double click on a photo in the new version of Bridge, it is not automatically opened in Photoshop. How can I make PS the default processor?  -Allison

 
Replies
  • Currently Being Moderated
    Nov 25, 2012 8:48 PM   in reply to allisonplatt79

    Hi there,

     

      You can change what application a specific file type opens in through Bridge in the Preferences panel. To open the Preferences panel in Bridge, click CTRL + K on a PC or Command + K on a Mac.

     

      In the Preferences panel, choose "File Type Associations"

     

    prefs.png

     

    Then, choose the dropdown next to your filetype that you're having trouble with. In this example I used JPEG. Then, choose the program (Photoshop) that you would like the file to open in.

     

    dropDown.png

     

    Then hit "Ok" and close and reopen Bridge.

     

    I hope this helps! Let me know if you need any further clarification!

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 25, 2012 10:04 PM   in reply to allisonplatt79

    Hi Allison - you’ve posted your question in a forum that is for beginners trying to learn the basics of Photoshop.  I'm moving your question to the General Bridge Discussion forum for specialized attention to your situation.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 26, 2012 12:55 AM   in reply to allisonplatt79

    The other answers are correct. However, depending on the image type (JPEG/TIFF, Raw, JPEG/TIFF with Settings) you might also need to check a preference 'Double-click edits Camera Raw settings in Bridge' in the General preferences tab.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 26, 2012 6:04 PM   in reply to Yammer

    Yammer P, I am struggling with a similar issue.  When I open raw images from bridge camera raw automatically opens & edits my images to a default.  I do not want this to happen as I do these basic edits in Lightroom.  I use photoshop for skin smoothing etc.  Do you know how to stop camera raw from auto editing images?  Thank you for your time!  I do not have a lot of experience here. 

     
    |
    Mark as:
  • Omke Oudeman
    3,998 posts
    Nov 27, 2004
    Currently Being Moderated
    Nov 27, 2012 12:26 AM   in reply to bozemanmontana

    I do not want this to happen as I do these basic edits in Lightroom.

     

     

    In Lightroom you can export the file (even set this in the prefs to open in Adobe PS) as PSD file. Export them to a dedicated folder and point Bridge to this folder. Now you can handle the files in Bridge and opening them in PS to make further adjustments.

     

    LR and PS have the same ACR engine but a bit different approach and therefor use their own settings. Export as PSD solves this issue for you. Or you could get used to the basic edits in ACR conversion using PS and Bridge

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points