Skip navigation
sleepingarhat
Currently Being Moderated

Can't create new site, no Spry Assets folder

Nov 26, 2012 9:20 PM

I'd be very grateful if someone could help me with this please: I have tried creating a new site and when I try to define the site, I get an error message telling me the Spry assets folder is not inside the site. I have tried creating a SpryAssets folder inside my root folder and still no luck. I don't use spry widgets. I don't want to start using them. Why can't I create a root folder without them?

 

Additionally, when I try editing an existing site I keep getting an error message telling me that the root folder does not exist. It does exist since I can navigate to it; and when I try to redefine it I once again get the above error message regarding Spry assets!

 

Please Help!!

 
Replies
  • Currently Being Moderated
    Nov 27, 2012 3:08 AM   in reply to sleepingarhat

    Keep the default value for the SpryAssets folder.

    _Capture.jpg

    The folder will not be created until you start using Spry widgets

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 27, 2012 3:12 AM   in reply to sleepingarhat

    Please check the above setting mentioned on the screen shot, if its set try the following.

    (if you are using MAC:)

    Check your hard drive, it should NOT have any special character.

    Also if its named as 'HD' make sure 'HD' doesn't have any space in front of it,

     

    -Harshit

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points