Skip navigation
Studio12Leeds
Currently Being Moderated

Linked images not showing

Nov 29, 2012 2:02 AM

Tags: #cs4 #illustrator #link #images

Hi,

 

We're running Illustrator CS4 across a suite of 12 Macs on OS X 10.6.8.  Over the last couple of weeks, several accounts have been hit with the same problem, that linking an image in an Illustrator document will not show the images, but just a bounding box.  The link information is correct, but I've found no way of getting the image to show, aside from embedding it.  Furthermore, saving a document in this state will cause Illustrator to crash when trying to reopen the document.

 

We use network accounts for the Macs, so all installs are local on each machine, but users access their profile directly from our server.  Therefore, all links reference a location on our network and not the local drive.  However, there does not seem to be anything wrong with the installs as the issue is with accounts and not the individual client.  Once the issue occurs for a user, it occurs on any Mac they log into, while unaffected users can use any Mac without issue.

 

Our network has run in this state for a year now and the problem has only surfaced recently.  I've tried clearing user's preference files relating to Illustrator, but this has had no effect.  It's also random when creating a new user on the network, as some will have the issue and others not, despite all being created with the same set of default preferences.

 

If anyone has come across anything similar, or has any idea of what to look at with this, I'd be very grateful for some help. 

 

Thanks,

 

Simon

 
Replies
  • Currently Being Moderated
    Nov 29, 2012 7:28 AM   in reply to Studio12Leeds

    Illustrator doesn't like networks.

     

    Apart from that: I'm pretty sure, an issue like this has been discussed this year. You might try a forum search.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 29, 2012 8:30 AM   in reply to Studio12Leeds

    Many moons ago we had this kind of trouble with Macs using a network on a Windows server.

    As soon as we switched over to a Mac server the problem went away and has not resurfaced.

     

    Some thoughts though:

    What do you see when you try to select linked images through the Layers panel?

    Are the images there and just not showing up?

    If you turn off the preview (Cmd+Y) do you see the boxes with diagonal lines that indicate liked images?

    Are the images maybe beyond the bounds of their masks?

     

    (Just so we know)

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 30, 2012 2:06 AM   in reply to Studio12Leeds

    Some months ago there has been an issue with FontExplorer related to liked files. In case you use it: update it.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 30, 2012 2:51 AM   in reply to Studio12Leeds

    O.k. If you see the X-boxes when the preview is turned off the links are there and undamaged per se.

    So it’s a question of getting the images to show up.

    See if Place... Replace works. Select the linked file on your network with Link and Replace ticked.

     

    If you have no joy, sometimes restarting Illie does the trick.

     

    If that still doesn’t work it may well be that it’s a conflict issue like Monika describes.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points