Skip navigation
MMangan1283
Currently Being Moderated

Export Settings to Reduce Titles Fading

Nov 29, 2012 1:12 PM

Tags: #exporting #compression #fading

Quite new to Premiere Pro.  Did a few searches with no hits. 

 

I created some titles and then exported the video varying the settings.  The "match sequence settings" version looks fine but as soon as I use H.264 compression, the title track fades significantly. 

 

I tried adjusting bitrate and using different compression methods but the results are about the same.  Only the "uncompressed" one looks right.

 

Any suggestions?

 
Replies
  • Currently Being Moderated
    Nov 29, 2012 7:20 PM   in reply to MMangan1283

    The codec shouldn't change the opacity of the media.  Can you post a frame grab of the two exports?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 30, 2012 7:30 AM   in reply to MMangan1283

    I attempted the same thing. I took screen captures from the Program Monitor, an export using Sequence Settings and an export played in Windows Media Player that used the YouTube 1080p default settings.

     

    I just don't see the same issue. I look at Pluto's left knee to compare semi transparent color over his costume. Seems the same to me. Perhaps if you told us your H.264 settings.

     

    title-test.jpg

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 30, 2012 7:48 AM   in reply to Steven L. Gotz

    In MM screendump its not just the title it the whole H264 picture that is different from the PM. Its overall lighter

    In Stevens screendump i see the same but not that obvious. Could be the H.264 setting.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 30, 2012 8:12 AM   in reply to MMangan1283

    How are you getting the frame grabs?

     

    Also, is CUDA acceleration on?  Is Max Render Quality checked during export?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 30, 2012 8:14 AM   in reply to MMangan1283

    What player is being used to display the H.264 Export?

     

    The reason that I ask is that QT Player has a gamma issue, but if it is not being used, then the issue will likely lie elsewhere.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 30, 2012 12:57 PM   in reply to MMangan1283

    Hmmm, that may not be the most accurate representation of the video signal here.  Try bringing the export back into PP and using it's Export Frame feature instead.  Create PNG files.

     

    Also, how does the export look on a properly calibrated TV (not a computer monitor)?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 30, 2012 1:13 PM   in reply to MMangan1283
    My primary display media will be computers

     

    That's not so much relevant, though.  While editing, you want to see the signal accurately.  That requires a properly calibrated external TV.

     

    Having said that, I'd not expect transparency to be affected like this.  So back to my other questions...

     

    Is CUDA acceleration on?  Is Max Render Quality checked during export?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 30, 2012 5:30 PM   in reply to MMangan1283

    I am glad to hear that you have it straightened out.

     

    I did check, and when I use the eyedropper on the black, all three of the images I posted are RGB 0,0,0

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points