Skip navigation
doodledonn
Currently Being Moderated

Issues With CS6 Brush Tool and Windows 8

Nov 29, 2012 10:56 PM

Tags: #flash #brush #wacom

Hi All. I'm having an issue with Flash CS6 v 12.0.0.481 and Windows 8. I have a Samsung ATIV 500T which has both a built in touch and wacom digitizer. In flash using either the line or brush tool the cursor doesn't move after starting to draw using the stylus. I've tried this with CS3, MX, and CS6. Oddly, if I click with a bluetooth mouse to start the line and then start drawing with the stylus I can draw just fine - the line shows up while I'm drawing and releases when I lift up the stylus. I think this is an issue Adobe should look into as there are going to be a lot of Windows 8 tablets with styluses and it would be nice if Flash worked on them.

 
Replies
  • Currently Being Moderated
    May 17, 2013 6:58 AM   in reply to doodledonn

    I have the same issue, when I attempt to use the brush tool it hangs until I select the arrow selector.  I have reinstalled to no avail.  The pen works fine in every other adobe application and every other application I have except Flash.  I have a Samsung Series 7.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points