Skip navigation
Currently Being Moderated

Can't register dragged layers in PSE10

Nov 30, 2012 12:39 AM

NB: I'm using the word 'register' in the printer's sense, i.e 'correctly aligned'.

 

I frequently edit multi-layered maps, in which each layer must be precisely registered (to the exact pixel) with the canvas. In older versions of PSE, when I've wanted to import layers from another file, I would turn off 'Maximise' mode in the Window menu, and drag the imported layers from one image onto the other.  By pressing the SHIFT key at the same time, the new layers would be precisely registered on the new canvas in the same relative position they were on the old canvas (if the images were different sizes, the old canvas would be centred on the new one). 

 

In PSE10 there is no 'Maximise'mode, so I use the 2-up option in the Arrange menu. However, pressing the SHIFT key doesn't seem to work any more, and the new layers don't come up in their original position.  Apart from manually lining up the layers, I can't find a way to register them.  The various 'Align' options aren't helpful for this, as they re-calculate the centre of the layer based on its content. I need the layer to be aligned as it was on the old canvas, whatever the content of the layer. 

 

I'm sure I'm being very dumb, and there's a perfectly simple way of doing it - I just can't find it!

 
Replies
  • Currently Being Moderated
    Nov 30, 2012 1:18 AM   in reply to Blacknest

    Hi,

     

    New dragged layer should come uo in their original position if Both the document have same pixel dimensions

    otherwise center of the document window (if the source and destination images have different pixel dimensions).

     

    Read last few lines of this article-

    http://help.adobe.com/en_US/photoshopelements/using/WS287f927bd30d4b1f -f216bde12e28ad1224-7fee.html#WS287f927bd30d4b1f-f216bde12e28ad1224-7f eb

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 30, 2012 4:42 AM   in reply to Blacknest

    To enable the window > images > float all images .Go to Edit >> preferences and select "Allow flaoting documents " option .

    It will allow you to make floating documents which is not sticky to the application .

    (not sure this is same as old unMaximized option.)

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points