Skip navigation
wilnamaritz
Currently Being Moderated

Facebook is not on the share list(elements 11)

Dec 3, 2012 5:56 AM

I cannot find facebook in my share list. What must I do? I bought it last Tuesday? At this moment I am quite frustrated.

 
Replies
  • 99jon
    12,821 posts
    Jan 6, 2010
    Currently Being Moderated
    Dec 3, 2012 6:06 AM   in reply to wilnamaritz

    Launch the Organizer and from the menu click:

    Edit >> Preferences >> Adobe Partner Services

    Then click the Refresh button

    If that doesn’t work click the location button and change to US & Canada. 

    I have to change location to get sharing to SmugMug. Adobe seems to think the universe starts in New York and ends in California!

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 30, 2013 5:38 PM   in reply to 99jon

    I do not have Facebook in the share list for elements organizer 10.  I have it in elements but not organizer.  It's not in my preferences list under sharing either - email is the only option that shows up for sharing.  Funny thing is I have several albums that I had previously shared.  The last one successfully on Dec 3, 2012 - but none since.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 30, 2013 7:59 PM   in reply to luckof8

    Please try refreshing online services as suggested in above post.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 30, 2013 8:10 PM   in reply to saurabh288

    yes already tried that - didn't help.  Still no Facebook

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 30, 2013 8:57 PM   in reply to luckof8

    Were you able to see this option previosly in Elements Organizer 10.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 31, 2013 2:48 AM   in reply to saurabh288

    Please click Edit >> Preferences >> Adobe Partener Services and hit the button "Reset Accounts", "Clear OL Services Data" and "Refresh". Now close Organizer and relaunch. You should get Facebook back on the Sharing list, if you had it earlier.

     

    Thanks

    Andaleeb

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 3, 2013 8:24 PM   in reply to saurabh288

    Yes I originally had this ability in Elements Organizer 10.  I had the ability to share an entire album to Facebook or another online program.  Now the only sharing option I have is when I click the share icon that appears next to the album in the album navigation panel.  When I click the icon it immediately builds a preview using a pre-selected template for a slide show.  When it's finished building the preview I have no option to share to facebook.  only to email.  If I edit the album. I get tabs for content and sharing, but clicking share builds the same preview.  If I cancel the preview, sometimes organizer crashes.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 3, 2013 8:26 PM   in reply to andaleebfatima1

    Thanks Andaleeb, but Reseting the account, Clearing the OL service data and Refreshing, and then relaunching organizer didn't help either.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 3, 2013 8:40 PM   in reply to wilnamaritz

    Well.  My organizer went off screen.  This had happened before and another member had recommended I step down my display setting and then bring them back up.  When I did this my tabs came back and I'm now able to share as before.  Thanks everyone for trying!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points