Skip navigation
dave.decoratedwall
Currently Being Moderated

Cant find my saved image back in iPhoto

Dec 3, 2012 7:54 AM

Tags: #photos #editor #photoshop_elements_11

Just bought PSE11. Still using iPhoto as my organizer. But when I finish an edit and save, I can't find my image.

I understand that if I save without changing the file name or type, it should put it back in the same origin file.

I tried setting my save settings in PSE to write over original and it still didn't show up. I tried making a duplicate

in iPhoto and editing it .... nothing.

In the destination box that opens upon asking it to save, everything looks good. ie it appears to be saving it in

an extension on an extension of a numbered file in the iPhoto library. Sorry, I know this is probably something

easy, but Im not seeing it.

 
Replies
  • Currently Being Moderated
    Dec 3, 2012 7:57 AM   in reply to dave.decoratedwall
    In the destination box that opens upon asking it to save, everything looks good. i

     

    Then you are doing  a Save As, not a save. You must set Preferences>Saving Files>On First Save to save over the current image. If you see that window, something is not right about how you are doing this. Any time you see the window, you're not creating a version in iphoto.

     

    NEVER try to save into the iphoto library from the save as window in ANY program. That is a sure way to corrupt it and lose your images there. Fortunately I don't think PSE can write to that library.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 3, 2012 9:07 AM   in reply to dave.decoratedwall

    If you have really set PSE as your external editor and you have set On First Save to this: you  should not see the save as dialog box at all.

     

    Screen Shot 2012-12-03 at 12.05.17 PM.png

     

    You are sending the photos from iphoto with the external editor command, right? Otherwise, how are you doing this?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 3, 2012 7:00 PM   in reply to dave.decoratedwall

    No. You can't email screenshots. You must come to the forum web page and use the camera icon above the message composition area.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 3, 2012 10:11 PM   in reply to dave.decoratedwall

    What happens if you flatten the file before saving it?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 4, 2012 10:43 AM   in reply to dave.decoratedwall

    1. Yes.

    2. That's right. Whenever you see a window when saving in PSE you're not making an iphoto version.

    3. Save As should not enter into this--that's the problem.

     

    No, that's not what I would expect to see. You should not see any window at all when creating an iphoto version.

     

    Can you post a pic of this window from your iphoto preferences, with the menu expanded like this:

    Screen Shot 2012-12-04 at 1.43.16 PM.png

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 4, 2012 8:53 PM   in reply to dave.decoratedwall

    Yes, that's okay. I don't know what to tell you at this point. It seems that you're doing everything you should be doing, but it's just not working right for some reason.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 5, 2012 8:30 PM   in reply to dave.decoratedwall

    I would try adobe, I think. I was hoping that possibly one of the adobe folk who come by here from time to time might see this, but so far either they haven't or they don't have any better suggestions.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 9, 2012 12:58 PM   in reply to dave.decoratedwall

    Did you find a solution? I'm having the same problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 9, 2012 5:38 PM   in reply to dave.decoratedwall

    Your post title was nearly the exact same as my question.

     

    Yes I have PSE set up as the default editor and setup to copy over original on first save but no photos are showing up back at iphoto.

     

    I've been using PSE for a long time and never had any issues on my PC and then we 'upgraded' to a Mac (I'd been wanting one for sooo long - they were so pretty) and now I can't seem to do anything that was simple before and there are also several functions (mainly the export function) that is availible on PC but not mac. To export now seems so complicated. Barabara helped, I did it once but it seemed so complicated I haven't been able to do that again (no matter how many times I read what she said) so started trying to use iphoto and that seems just as complicated because now my edited photos don't come back through and I still can't use them.

     

    I like photoshop elements, it works  - it's the mac I want to sell. We've only had it for a couple of weeks and in that time I havent been able to do any of my work and have had to go back to my PC.

     

    Have you tried elements on a PC. Very easy I think.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 9, 2012 7:31 PM   in reply to 345Alive

    If you mean exporting from iphoto, just select the photos and go to File>Export and copies appear on the desktop. That's all there is to it. If you mean Export in Organizer, yes that is in the mac version of PSE 11 and works exactly the same way it does in windows and is in the same place.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 9, 2012 7:35 PM   in reply to dave.decoratedwall

    Dave, the only other thing I can think of to try would be deleting the PSE preferences. Go to your username>library>preferences and delete:

     

    com.adobe.PhotoshopElements.plist

    Adobe Photoshop Elements 11 paths

    Adobe Photoshop Elements 11 settings

     

    This library is hidden in 10.8 and 10.7. To see it, in the finder, click the Go menu and hold down the Option key. It will appear below the little house for your user account.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 10, 2012 9:47 AM   in reply to dave.decoratedwall

    Okay, I'm wondering if this is maybe a little simpler than any of us have thought. As a test, I set Preview.app as my external editor and made changes to a photo there. When I went back to iphoto I did not see the changes in the thumbnail. However, if I clicked on the thumbnail they did appear in the larger image preview, and after that they were shown in the thumbnail.

     

    So are you sure they aren't happening with PSE or have you just been looking at the thumbs in iphoto expecting to see them?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 10, 2012 12:55 PM   in reply to dave.decoratedwall

    Dave, for heaven's sake pull down that image and redact your serial number before you repost.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 10, 2012 1:13 PM   in reply to Barbara B.

    Okay, now that I'm back on a desktop I did for you. NEVER post your serial number in an open forum.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 10, 2012 4:19 PM   in reply to dave.decoratedwall

    Yeah, that would help once you call activation support  because you can't use your second install because someone else already did, but I don't think the actual activation process checks anything more than the number is a valid one.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points